1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Loud Turbo Spooling Noise

Discussion in 'Audi S4/A4/A4 Cab (B8 Chassis)' started by nbuckles, Jun 5, 2012.

  1. nbuckles

    nbuckles New Member

    Joined:
    Jun 5, 2012
    Messages:
    1
    Likes Received:
    0
    Hey all, I've got a 2011 a4 and it's had an excessively loud turbo spool noise since the day I got it about a year ago. It starts as a whistle about a half second after I step on the gas, then continues while the throttle is open as a higher pitch whistle that seems to fluctuate or oscillate. The dealership tells me it's "normal" but it's audible from the inside with all the doors and windows closed, and in a confined space like a parking garage where sound reflects well it's crazy loud and obvious. Frankly it's just annoying and I'm embarrassed to be driving my a4. I've contacted Audi corporate and they just called the dealer who said they're standing by their previous claim and refuse to do anything about it. Please help!
     
  2. Advert Guest Advertisement


  3. Daggerit

    Daggerit Active Member

    Joined:
    Feb 6, 2012
    Messages:
    973
    Likes Received:
    103
    Is this a diesel by any chance? The turbo noise from them is mental loud for some reason, my old A3 170TDi sounded like a Supra spooling up! Lol. Even the TFSI engines have a loud spool up and it's just part of the way the car/engine is I'm afraid. There's always a chance that there could be something wrong but I'd be surprised to be honest...
     
  4. hades-

    hades- Yorkshire & Humber Rep.
    Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,494
    Likes Received:
    646
    if its as loud as you say its not right
    yeah the diesels whistle but not very loud
     
  5. Daggerit

    Daggerit Active Member

    Joined:
    Feb 6, 2012
    Messages:
    973
    Likes Received:
    103
    I used to be able to hear the sound of my turbo over the engine pretty easily. I'd say maybe there was something wrong with it but since I had it from 7 miles on the clock I'd have been surprised... ;)
     

Share This Page