1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Loud Rattle from engine - Audi80 '93 TDi

Discussion in 'Diesel forum' started by LongI, Aug 10, 2006.

  1. LongI
    Offline

    LongI New Member

    Joined:
    Aug 10, 2006
    Messages:
    2
    Likes Received:
    0
    [Aug 10, 2006]
    Can anyone suggest..?
    Ive a Audi80 '93 TDi done 127k and had it 5 months. Just passed MOT. Not serviced for 9 months.
    In the last couple of weeks Ive noticed a loud rattle from the middle-to right section of the engine as you look at it.
    It doesnt get faster as the car does. Seems to stay pretty constant. Can't seee anything untoward as I look at it. Anyone know what this could be..?

    muchobliged

    steven
    #1
  2. Ads

    Ads

    [Oct 24, 2014]

  3. Rev-head
    Offline

    Rev-head Active Member

    Joined:
    Oct 14, 2004
    Messages:
    2,987
    Likes Received:
    7
    [Aug 10, 2006]
    make sure your ignition switch is not buggered and your starter motor is not stuck on

    Cheers
    #2
  4. LongI
    Offline

    LongI New Member

    Joined:
    Aug 10, 2006
    Messages:
    2
    Likes Received:
    0
    [Aug 11, 2006]
    yes I'lll look into that this weekend - thanks. I had some amateur diagnosis going on last night, suggestion:- the 'crank' had gone..? The noise is definitely coming from the top section of the main part of the engine and if that it goes the whole engine is done - Apologies for my lack of technical speak..! Its been taken off the road forthwith.

    Steven
    #3
  5. Rev-head
    Offline

    Rev-head Active Member

    Joined:
    Oct 14, 2004
    Messages:
    2,987
    Likes Received:
    7
    [Aug 11, 2006]
    does the car run alright apart from the noise does it still have pull...is it stuttery or have flat spots when accelerating
    #4
  6. Rev-head
    Offline

    Rev-head Active Member

    Joined:
    Oct 14, 2004
    Messages:
    2,987
    Likes Received:
    7
    [Aug 11, 2006]
    does the car run alright apart from the noise does it still have pull...is it stuttery or have flat spots when accelerating
    #5

Share This Page