1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

loud bang and no power

Discussion in 'A3/S3/Sportback (8P Chassis)' started by mickb, Apr 18, 2013.

  1. mickb
    Offline

    mickb New Member

    Joined:
    Apr 18, 2013
    Messages:
    11
    Likes Received:
    0
    [Apr 18, 2013]
    recently had clutch fly wheel slave cylinder and cambelt changed.
    Today there was a loud bang and lots of smoke from exhaust as i changed from 1st to 2nd gear now it sounds like a tank and has no power.
    any suggestions
    #1
  2. Ads

    Ads

    [Dec 18, 2014]

  3. mickb
    Offline

    mickb New Member

    Joined:
    Apr 18, 2013
    Messages:
    11
    Likes Received:
    0
    [Apr 18, 2013]
    its a 2006 1.9 tdi 105 bhp version
    #2
  4. Raz Wan
    Offline

    Raz Wan New Member

    Joined:
    Apr 18, 2013
    Messages:
    8
    Likes Received:
    0
    [Apr 18, 2013]
    Any ideas on what colour the smoke was?
    #3
  5. mickb
    Offline

    mickb New Member

    Joined:
    Apr 18, 2013
    Messages:
    11
    Likes Received:
    0
    [Apr 18, 2013]
    black smoke
    #4
  6. Sidhu88
    Offline

    Sidhu88 Active Member

    Joined:
    Jan 31, 2012
    Messages:
    801
    Likes Received:
    74
    [Apr 18, 2013]
    Sounds like the turbos gone, could be wrong. Although the fact u had ur cambelt changed could suggest that it may have been done wrong, full throttle from first to second with dodgy timing may have caused something to go wrong in a big way.
    The "tank" sound is how the car sounds with no boost pressure, i've experienced this plenty of times when my car had EGR probs, it had minimal power, enough to drive it somewhere but couldn't do no more than about 40-50.
    Plooms of white smoke from the exhaust is normally what u'll find when the turbo finally gives in.
    #5
  7. Raz Wan
    Offline

    Raz Wan New Member

    Joined:
    Apr 18, 2013
    Messages:
    8
    Likes Received:
    0
    [Apr 18, 2013]
    Its best to get it checked out, My turbo just blew and i have an automatic so could not stall the car. Its scary!! Mine put out a literally cloud of grey/white smoke for miles high until engine finally turned off.
    #6
  8. mickb
    Offline

    mickb New Member

    Joined:
    Apr 18, 2013
    Messages:
    11
    Likes Received:
    0
    [Apr 18, 2013]
    black smoke not white
    sunday driving style not giving it any beans
    #7
  9. A3Craig
    Offline

    A3Craig Member

    Joined:
    Jan 17, 2013
    Messages:
    85
    Likes Received:
    3
    [Apr 18, 2013]
    Check your boost pipes as one could of been taken off when work was carried out and not clip together properly
    #8
  10. J8TT X
    Offline

    J8TT X Member

    Joined:
    Jan 2, 2011
    Messages:
    347
    Likes Received:
    7
    [Apr 18, 2013]
    Id say your boost pipes have blown off.
    Happened to me, had new pipes and the turbo reconditioned to fix it.
    #9
  11. mookster
    Offline

    mookster Member

    Joined:
    Dec 6, 2012
    Messages:
    159
    Likes Received:
    15
    [Apr 18, 2013]
    If it's not a boost pipe then it may be the turbo. I'm less familiar with these but in an old car I had I got a loud bang with similar results - turbo housing had cracked between the exducer and wastegate port.
    #10
  12. CHEZ
    Offline

    CHEZ moderately amusing Supporter

    Joined:
    Jul 9, 2011
    Messages:
    3,799
    Likes Received:
    559
    [Apr 18, 2013]
    +1 on the boost pipe!
    happened to me!
    luckily the large one just needed a new jubilee clip
    #11
  13. max69vk
    Offline

    max69vk Active Member

    Joined:
    Apr 3, 2012
    Messages:
    771
    Likes Received:
    44
    [Apr 18, 2013]
    Boost pipe = black smoke
    Turbo = white/blue smoke
    #12
  14. Raz Wan
    Offline

    Raz Wan New Member

    Joined:
    Apr 18, 2013
    Messages:
    8
    Likes Received:
    0
    [Apr 18, 2013]
    ah yes, deffo boost pipe popped off.
    #13
  15. phil76
    Offline

    phil76 Active Member

    Joined:
    Feb 16, 2008
    Messages:
    572
    Likes Received:
    40
    [Apr 18, 2013]
    I agree with Max above normally black smoke is over fuelling caused by the ecu and other components recognising there is too much air so its starts chucking fuel in to compensate it over boosting,turbo light grey white smoke and depending on how the turbo has gone but a good symptom is it chucking out the light coloured smoke on tick over and it clearing when you rev it until revs drop down to tick over again.
    Check the boost hoses properly all of them give them a tug both ends to make sure they are not pulling out of what they are housed in,as sometimes the metal clips break but not fully so underload the pipes are pulling apart
    #14
  16. mickb
    Offline

    mickb New Member

    Joined:
    Apr 18, 2013
    Messages:
    11
    Likes Received:
    0
    [Apr 18, 2013]
    all sorted now
    thanks for the reply`s
    i took the guard off underneath the engine to find a bit of oil on the front nearside of the guard the pipe above had come out of it`s mounting i think the circlip wasnt fitted correctly
    thanks
    Mick
    #15
  17. mookster
    Offline

    mookster Member

    Joined:
    Dec 6, 2012
    Messages:
    159
    Likes Received:
    15
  18. grr666
    Offline

    grr666 Member

    Joined:
    May 7, 2012
    Messages:
    171
    Likes Received:
    19
    [Apr 18, 2013]
    My moneys on this as well. I was into the tuned
    tdi scene before coming here. Uprated clips are sometimes the answer.
    Full Stainless Mikalor Supra W4 (Pro) Hose Clamps
    No power as you are probably going into limp mode.
    #17

Share This Page