1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lots of white smoke when starting my A3 2.0TDi 54plate..

Discussion in 'A3/S3/Sportback (8P Chassis)' started by sarah1989, Mar 25, 2010.

  1. sarah1989
    Offline

    sarah1989 Member

    Joined:
    Jul 16, 2009
    Messages:
    37
    Likes Received:
    0
    Had few problems with my a3 recently, but now when I start it it doesnt go straight away sounds like its struggling, then when it goes it puffs out alot of white smoke diesely/oil smelling.

    Any ideas? x
    #1
  2. sarah1989
    Offline

    sarah1989 Member

    Joined:
    Jul 16, 2009
    Messages:
    37
    Likes Received:
    0
    Also what should she be idling at on cold start?x
    #2
  3. mike foster
    Offline

    mike foster Fossie

    Joined:
    Jan 16, 2010
    Messages:
    3,969
    Likes Received:
    79
    Are you losing coolant quite quickly as well ? If you are, it could be the famous 'porous head' syndrome which that engine (BKD? ) suffered from around that time. Water gets into the cylinders and causes cold start problems and white smoke. Try using K-Seal leak sealer which you pour direct into the expansion tank. Worth a try at £10 a bottle ! Mine idles at 850 approx on cold start. Hope this helps
    #3
  4. sarah1989
    Offline

    sarah1989 Member

    Joined:
    Jul 16, 2009
    Messages:
    37
    Likes Received:
    0
    No have never lost coolant *touchwood*

    Mine idles at around 900 but when first started it tends to have a big mis fire every few seconds up to about 1000rpm.. :(
    #4
  5. mike foster
    Offline

    mike foster Fossie

    Joined:
    Jan 16, 2010
    Messages:
    3,969
    Likes Received:
    79
    That sounds like good news not having any coolant loss.

    Maybe a Vagcom scan would show up something - I'm sure someone on here will be able to help you.

    I'm afraid I'm not expert enough to help any further - sorry.

    Good luck
    #5
  6. hollow
    Offline

    hollow Active Member

    Joined:
    May 19, 2009
    Messages:
    647
    Likes Received:
    42
    sounds like the turbo to me leaking oil into the exhaust and intake ,the produces clouds of white smoke , has the car lost power ?

    does it sounds as though the car is locking up when trying to start it ?
    #6
  7. sarah1989
    Offline

    sarah1989 Member

    Joined:
    Jul 16, 2009
    Messages:
    37
    Likes Received:
    0
    When you say locking up how do you mean?
    #7
  8. smudge_don
    Offline

    smudge_don Active Member

    Joined:
    Dec 28, 2008
    Messages:
    2,945
    Likes Received:
    8
    Think this may either be a turbo or oil problem
    #8
  9. SAiLO
    Offline

    SAiLO Enthusiast

    Joined:
    May 7, 2009
    Messages:
    936
    Likes Received:
    33
    Doesn't oil leak produce blue-ish smoke?
    #9
  10. rickyquicky
    Offline

    rickyquicky Member

    Joined:
    Dec 30, 2008
    Messages:
    342
    Likes Received:
    0
    True. Its unlikely to be turbo or oil problem.

    Take the car for a good 15-20 minute drive and get it warmed up, if theres white smoke it could be burning coolant, which means head gasket, or porous/cracked head usually.

    If it stops when its warmed up I wouldnt be too worried, diesels can be smokey until they warm up.
    Last edited: Mar 26, 2010
    #10
  11. sarah1989
    Offline

    sarah1989 Member

    Joined:
    Jul 16, 2009
    Messages:
    37
    Likes Received:
    0
    It's only when you start it up, when its warm its fine just cold starts really x
    #11
  12. SAiLO
    Offline

    SAiLO Enthusiast

    Joined:
    May 7, 2009
    Messages:
    936
    Likes Received:
    33
    That will be just steam . Nothing to worry about it will always do it when it's cold. When the engine and exhaust systems warm up all the condensation from the exhaust sysyem evaporates .
    #12

Share This Page