1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

losse of power

Discussion in 'General Chat' started by Piedone, Mar 5, 2014.

  1. Piedone
    Offline

    Piedone New Member

    Joined:
    Oct 31, 2013
    Messages:
    22
    Likes Received:
    3
    [Mar 5, 2014]
    Hi.

    I have an audi a4 Quattro 04 reg and I was coming home from work and the engine just lost the power and the light for glow plugs start to go intermittent.
    The car stars but wont rev up at all with foot down..goes to 1ooo rev and that's it.
    Any idea's what it may be?

    Thank you.
    #1
  2. Ads

    Ads

    [Dec 27, 2014]

  3. kanecullen89
    Offline

    kanecullen89 Active Member

    Joined:
    Jul 14, 2009
    Messages:
    358
    Likes Received:
    76
    [Mar 5, 2014]
    It needs to be scanned.

    The loss of power is likely due to the car going into limp home mode due to a fault being picked up by the ecu. A scan will tell you gets the fault is
    #2
  4. Piedone
    Offline

    Piedone New Member

    Joined:
    Oct 31, 2013
    Messages:
    22
    Likes Received:
    3
    [Mar 5, 2014]
    Thank you for fast response.
    .
    #3
  5. s3_trev
    Offline

    s3_trev 3 door or no door!

    Joined:
    Nov 29, 2013
    Messages:
    1,001
    Likes Received:
    233
    [Mar 5, 2014]
    You would most likely get a better response if you posted in the correct sub forum.
    #4
  6. Piedone
    Offline

    Piedone New Member

    Joined:
    Oct 31, 2013
    Messages:
    22
    Likes Received:
    3
    [Mar 5, 2014]
    wich is where and what?
    #5

Share This Page