1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

losse of power

Discussion in 'General Chat' started by Piedone, Mar 5, 2014.

  1. Piedone

    Piedone New Member

    Joined:
    Oct 31, 2013
    Messages:
    22
    Likes Received:
    3
    Hi.

    I have an audi a4 Quattro 04 reg and I was coming home from work and the engine just lost the power and the light for glow plugs start to go intermittent.
    The car stars but wont rev up at all with foot down..goes to 1ooo rev and that's it.
    Any idea's what it may be?

    Thank you.
     
  2. kanecullen89

    kanecullen89 Active Member

    Joined:
    Jul 14, 2009
    Messages:
    498
    Likes Received:
    113
    It needs to be scanned.

    The loss of power is likely due to the car going into limp home mode due to a fault being picked up by the ecu. A scan will tell you gets the fault is
     
  3. Piedone

    Piedone New Member

    Joined:
    Oct 31, 2013
    Messages:
    22
    Likes Received:
    3
    Thank you for fast response.
    .
     
  4. s3_trev

    s3_trev Northern Ireland
    Audi S3 Gold Supporter VCDS Map User

    Joined:
    Nov 29, 2013
    Messages:
    1,344
    Likes Received:
    379
    You would most likely get a better response if you posted in the correct sub forum.
     
  5. Piedone

    Piedone New Member

    Joined:
    Oct 31, 2013
    Messages:
    22
    Likes Received:
    3
    wich is where and what?
     

Share This Page