1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Loss of power

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by Euans2, May 14, 2013.

  1. Euans2
    Offline

    Euans2 Member

    Joined:
    Nov 7, 2012
    Messages:
    38
    Likes Received:
    1
    [May 14, 2013]
    Hi.

    on the way home from the shops tonight the car seemed to loose power. It happened when I came onto the city by pass, I was going up through the gears, 3rd-4th was fine, 4th-5th had a slight flat spot then 5th-6th was a complete loss of power to the point where I had to nurse the car back home. When it happened there was no warning light on the dash and also no smoke was apparent out the rear view mirror.

    The car is a 2.0 TDI BRE and has been remapped by Quantum.

    Has anyone any ideas as to what could be the issue?


    Cheers
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. Euans2
    Offline

    Euans2 Member

    Joined:
    Nov 7, 2012
    Messages:
    38
    Likes Received:
    1
    [May 15, 2013]
    Just to add, the car is driving fine today
    #2
  4. ESD1711
    Offline

    ESD1711 Active Member

    Joined:
    Mar 13, 2013
    Messages:
    546
    Likes Received:
    159
    [May 15, 2013]
    Cant help with that.... but.... Hiya pal haha! (Erik)
    #3
  5. Euans2
    Offline

    Euans2 Member

    Joined:
    Nov 7, 2012
    Messages:
    38
    Likes Received:
    1
    [May 15, 2013]
    Alrighty, hows tricks?

    Just spoke to my local garage and they say I may be requiring a new turbo :0
    #4

Share This Page