1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Loss of power

Discussion in 'A4/S4 forum(B5 Chassis)' started by dermot, May 17, 2005.

  1. dermot

    dermot Member

    Joined:
    Jan 25, 2004
    Messages:
    34
    Likes Received:
    0
    Just noticed my car does not seem to have as much power recently

    Almost as if the turbo wasn't kicking in

    How can I tell what's wrong ?

    Dermot
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Soupie69uk

    Soupie69uk Owner

    Joined:
    Mar 10, 2004
    Messages:
    2,851
    Likes Received:
    11
    Will i diag tell you exactly what is up?

    Cheers.
     
  4. madkebab

    madkebab Member

    Joined:
    Dec 23, 2003
    Messages:
    399
    Likes Received:
    0
    Could also be a split boost hose.
     
  5. moschino

    moschino Member

    Joined:
    Jan 7, 2003
    Messages:
    252
    Likes Received:
    0
    Dermot,

    What model car do you have?
    Petrol or Diesel.

    If it is a Diesel then it could be the MAF sensor. Mine went flat at 3000 RPM. Replaced the sensor and now ok.

    Jim.
     
  6. dermot

    dermot Member

    Joined:
    Jan 25, 2004
    Messages:
    34
    Likes Received:
    0
    Hi, mate did a diag for me and I got the following errors

    16500 Engine Coolant Temp. Sensor (G62): Implausible Signal
    P0116 35-10 Intermittent

    and

    16518 Oxygen (Lambda) Sensor B1 S1:No Activity
    P0134 35-10 Intermittent

    Could the 16518 be affecting the cut in of the turbo ?

    Anyone ?

    Thanks Dermot
     
  7. dermot

    dermot Member

    Joined:
    Jan 25, 2004
    Messages:
    34
    Likes Received:
    0
    Hi guys, finally got it sorted

    It ties back to the oil pressure warning I was getting

    I had changed the sensor and the warnings stopped but about 3 weeks after the power loss the warnings started again

    Left it in to be fixed. The oil sieve at the bottom of the sump had clogged

    This starved the turbo of oil and the shaft in the turbo broke

    Everything fixed again, great to have her back

    Dermot
     

Share This Page