1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

loss of power once hit I 80mph

Discussion in 'A3/S3/Sportback (8P Chassis)' started by sharpey, Jun 28, 2010.

  1. sharpey
    Offline

    sharpey New Member

    Joined:
    Jan 25, 2009
    Messages:
    4
    Likes Received:
    0
    [Jun 28, 2010]
    help... i have 55plate 2.0tdi 140 sportback,car has no mods . get up to 80mph an car goes flat as if in limp mode,stop swich off an resrart car seems ok,hit 80mph same again. :sos:
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. sijones
    Offline

    sijones Member VCDS Map User

    Joined:
    Sep 4, 2007
    Messages:
    160
    Likes Received:
    0
    [Jun 28, 2010]
    Diagnostic, and spell check.
    #2
  4. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,597
    Likes Received:
    274
    [Jun 28, 2010]
    It's the Flux capacitor, needs charging so it won't let you reach 88 mph

    You need the codes from the engine module read, post the results here
    #3
  5. sharpey
    Offline

    sharpey New Member

    Joined:
    Jan 25, 2009
    Messages:
    4
    Likes Received:
    0
    [Jun 28, 2010]
    cant remember codes,it was something bout over boosting
    #4
  6. SAiLO
    Offline

    SAiLO Enthusiast VCDS Map User

    Joined:
    May 7, 2009
    Messages:
    937
    Likes Received:
    33
    [Jun 29, 2010]
    Overboosting indicates a turbo problem.
    #5

Share This Page