1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

loss of power in higher gears under load

barlow S3 Mar 12, 2013

  1. barlow S3

    barlow S3 New Member

    17
    0
    1
    Hi Everyone

    When changing
    gear from the top end of 3rd gear to going into 4th, loses power. well that what it feels like[​IMG]. all the way up to aprox 5200rpm then mass boost is delievered.

    do you think it could be the actuator?

    turbo does not have viens and is not smoking or rattling so not turbo?
     
  2. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    Slipping Clutch?
     
  3. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    20,341
    3,494
    113
    Any fault codes? if the actuator was faulty you would most likely have all the boost and the fault would affect all gears... very much doubt its the issue...

    <tuffty/>
     
  4. barlow S3

    barlow S3 New Member

    17
    0
    1
    don't think its clutch as feels more like loss of boost. There are no fault codes coming either.
     
  5. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,171
    1,790
    113
    logs would be helpfull
     
  6. Goubo1

    Goubo1 Active Member

    887
    245
    43
    Could it possibly be heat soak ??
     
  7. barlow S3

    barlow S3 New Member

    17
    0
    1
    wot is heat soak?
     
  8. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,171
    1,790
    113
    its like LOGs only hotter

    Seriously tho, do you have facility to vcds ay logs as without some data, its at bets poke and hope advise you will ever receive
     

Share This Page