1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Loss of power..hit turbo-boost KITT...not!

todgerino Jul 21, 2010

  1. todgerino

    todgerino New Member

    23
    0
    1
    Left work this evening and staight out of the car park could feel loss of power in low gears..and then it came back...

    and then it went again...on motorway...slow....then fast...made the drive home interesting anyway!

    Didn't really matter what gear I was in; tried foot to the floor and everything in between but it just seemed random when the turbo came back to life again.

    No warning lights on the dash, just alarm bells in head.

    Bought the car recently (3k ago) - 46k on clock, 55 A4 S-Line TD(i?!) - just had its 40k service at Preston Audi in Feb this year but last week oil light went on which I thought was wierd - but suppose 6k miles @0.5litre/1000miles maybe adds up.

    Got a one year warranty (Audi Assured something? & Roadside Assistance) from previous owner until Feb 11 so will try Audi tomorrow - if they tell me to stuff my warranty, are there any decent indy dealers anyone can recommend in Manchester?

    Cheers - any advice appreciated!
     
  2. todgerino

    todgerino New Member

    23
    0
    1
    bit more info on the oil light (after reading some other's experiences of similar):

    I checked the oil level (on min) so topped up 0.5 litre of Mobile finest. After letting, settle strangely the level then showed fine..this shouldn't be...

    There was no smoke from exhausts on trip home. Also no oil from exhaust or spattered on bumper.
     
  3. todgerino

    todgerino New Member

    23
    0
    1
    For info for others in future:

    1. Audi honoured the warranty, even though in previous owner's name. Just need to fill in the Transfer of Ownership form in the back of the Audi Approved Guarantee booklet (and pay £17.50 admin fee).

    2. The engine management light came on as I was dropping the car with Audi this morning. They replaced and tested the EGR valve. Short drive home and it seems fine, back to normal again. Will see monday come motorway drive for sure.

    The valve was covered under the warranty, so all free of charge.
     

Share This Page