1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Loss of power 4th & 5th gear around 1800rpm - Limp mode??

Discussion in 'A3/S3 Forum (8L Chassis)' started by ruffrida, Jun 14, 2012.

  1. Cobra88
    Offline

    Cobra88 Active Member VCDS Map User

    Joined:
    Sep 20, 2011
    Messages:
    517
    Likes Received:
    61
    [Aug 7, 2012]
    Hi Adam

    No problem mate
    Does make the car much smoother and a lot more responsive without that bunch old redundant spaghetti ;)

    How is your inlet manifold gasket ?
    and the hose from the turbo to pancake pipe (mine split on the pancake end) clip overtightened!

    dunno how you hear a hiss mate
    My engine is so noisy i don't think i would hear a bomb going off 10 feet away :)

    Regards
    Rick
    #41
  2. ruffrida
    Offline

    ruffrida Well-Known Member

    Joined:
    Feb 20, 2012
    Messages:
    1,578
    Likes Received:
    217
    [Aug 7, 2012]
    That's what i was suspecting last night could it be a rough manifold gasket? Im sure it was really good when i refitted the turbo, i even used some gasket seal.

    Pancake pipe?? Ya lost me there bud.

    Yeh my engine is pretty noisy, its most likely me, as i have never spent so much time under the bonnet as much as i have in the last 6 months, lol
    #42
  3. ruffrida
    Offline

    ruffrida Well-Known Member

    Joined:
    Feb 20, 2012
    Messages:
    1,578
    Likes Received:
    217
    [Aug 7, 2012]
    #43
  4. beachbuggy
    Offline

    beachbuggy Well-Known Member

    Joined:
    Jan 27, 2010
    Messages:
    1,759
    Likes Received:
    139
    [Aug 7, 2012]
    Check the pipe between the n75 and actuator. If its original it may well have cracked
    #44
  5. ruffrida
    Offline

    ruffrida Well-Known Member

    Joined:
    Feb 20, 2012
    Messages:
    1,578
    Likes Received:
    217
    [Aug 7, 2012]
    Cheers Beachbuggy, but all pipes have been replaced, have done as Cobra suggested above, so only have the 3 pipes now, which are all brand new red ones
    #45
  6. Cobra88
    Offline

    Cobra88 Active Member VCDS Map User

    Joined:
    Sep 20, 2011
    Messages:
    517
    Likes Received:
    61
    [Aug 7, 2012]
    Hi Adam

    it won't be from that one mate as that is before the turbo (TIP) so no boost in there.

    :(

    Regards
    Rick
    #46
  7. ruffrida
    Offline

    ruffrida Well-Known Member

    Joined:
    Feb 20, 2012
    Messages:
    1,578
    Likes Received:
    217
    [Aug 7, 2012]
    Confused now !:think:
    #47
  8. Cobra88
    Offline

    Cobra88 Active Member VCDS Map User

    Joined:
    Sep 20, 2011
    Messages:
    517
    Likes Received:
    61
    [Aug 7, 2012]
    that pipe is where the turbo draws air in before compressing it then sending to intercooler.

    i would guess your noise is coming from the other hose on that end of the turbo.
    it heads out over the right driveshaft and can sometimes rub through on the right driveshaft so i would check there next mate.

    Regards
    Rick
    #48
  9. ruffrida
    Offline

    ruffrida Well-Known Member

    Joined:
    Feb 20, 2012
    Messages:
    1,578
    Likes Received:
    217
    [Aug 7, 2012]
    The bottom hose that goes to the intercooler?

    Will have a look at that later, cheers
    #49
  10. Benjiman46
    Offline

    Benjiman46 R-Tech Terrorist

    Joined:
    Feb 6, 2012
    Messages:
    551
    Likes Received:
    23
    [Aug 7, 2012]
    Could it be the TIP collapsing under the load, the long period it was sat for could have perished the rubber?...
    #50
  11. Cobra88
    Offline

    Cobra88 Active Member VCDS Map User

    Joined:
    Sep 20, 2011
    Messages:
    517
    Likes Received:
    61
    [Aug 7, 2012]
    yes mate

    most likely place is near the turbo where the soft hose goes above the driveshaft ;)

    Rick
    Ben: the tip is hard Polypropelene on the 110 ;)
    Last edited: Aug 7, 2012
    #51
  12. ruffrida
    Offline

    ruffrida Well-Known Member

    Joined:
    Feb 20, 2012
    Messages:
    1,578
    Likes Received:
    217
    [Aug 7, 2012]
    Nice 1 guys

    Can this be replaced on its own or do you have to buy the whole pipe?
    #52
  13. Cobra88
    Offline

    Cobra88 Active Member VCDS Map User

    Joined:
    Sep 20, 2011
    Messages:
    517
    Likes Received:
    61
    [Aug 7, 2012]
    on it's own

    mine has gaffa tape to reinforce it ;)

    Regards
    Rick
    #53
  14. ruffrida
    Offline

    ruffrida Well-Known Member

    Joined:
    Feb 20, 2012
    Messages:
    1,578
    Likes Received:
    217
    [Aug 7, 2012]
    The good old gaffer tape, ya cant fault it, always keep a roll in me boot, fixes nearly bloody everything.

    Cheers

    Adam
    #54
  15. Danio
    Offline

    Danio AUDI-MANIACS.COM

    Joined:
    Aug 5, 2011
    Messages:
    187
    Likes Received:
    16
    [Aug 9, 2012]
    Gaffer tape re
    #55

Share This Page