1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

loss of get up and go

Discussion in 'Diesel forum' started by pendericlose, Dec 29, 2004.

  1. pendericlose
    Offline

    pendericlose New Member

    Joined:
    Dec 29, 2004
    Messages:
    2
    Likes Received:
    0
    [Dec 29, 2004]
    My 96 A4 1.9 TDi is getting tired, twice in the past two months I've put my foot down after leaving a round-about (engine not to running temp), lost all power with clouds of diesel smoke in my rear view mirror. I pull over sware and curse a little then the car will be fine for a month or so. The car now seems to be very slugish with no get up and go, as though the turbo is not comming into operation. On the motorway it will sit quite happy at 80 mph, but will slow down to 65 ish if I hit a hill. Can anyone help someone said the wastegate valve could be sticking is there anyway of testing this. Thanx....
    #1
  2. Ads

    Ads

    [Dec 22, 2014]

  3. a3tdi
    Offline

    a3tdi New Member

    Joined:
    Jan 3, 2003
    Messages:
    23
    Likes Received:
    0
    [Dec 29, 2004]
    #2
  4. pendericlose
    Offline

    pendericlose New Member

    Joined:
    Dec 29, 2004
    Messages:
    2
    Likes Received:
    0
    [Jan 1, 2005]
    Cheers, got one on order, arriving in a few days, fingers crossed.
    #3
  5. gilly35
    Offline

    gilly35 New Member

    Joined:
    Sep 28, 2004
    Messages:
    29
    Likes Received:
    0
    [Jan 3, 2005]
    Could be the MAF as suggested, but don't always assume !! I had major problems with an A3 doing the same thing, but after reaching operating temperature. If you haven't yrt cured it, email me or pst a request fro further information and i'll let you have all the info and help i can give. It's rather long winded......lol Best regards. Paul
    #4

Share This Page