1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

LOSING PATIENCE WITH MY AUDI!!!!

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Audi27, Feb 11, 2013.

  1. Audi27
    Offline

    Audi27 Member

    Joined:
    Oct 11, 2012
    Messages:
    85
    Likes Received:
    9
    [Feb 11, 2013]
    Giving up with this motor!! Started car up fine this morning, went to pull of and the car went dead. The ECS light and engine management light came on but also the battery light. Tried to start her back up and it was just ticking over. Pulled up for 1 minute, turned everything off and tried again and she started normally.

    Do you reckon this is simply the battery?

    Any more problems with this car in the next couple of months I'm getting rid. Love the car but feel everytime i get in something is going to go wrong. :-(
    #1
  2. Ads

    Ads

    [Dec 28, 2014]

  3. tdi-man
    Offline

    tdi-man Well-Known Member

    Joined:
    Jul 27, 2009
    Messages:
    1,611
    Likes Received:
    48
    [Feb 11, 2013]
    check battery conectors are tight
    #2
  4. Watty
    Offline

    Watty ..... (_!_) Sarah's A3s #1 Fan

    Joined:
    Sep 8, 2007
    Messages:
    404
    Likes Received:
    0
    [Feb 11, 2013]
    Try someone with vcds and see if it's thrown any fault codes. Check them and clear them and then see.
    #3
  5. Sidhu88
    Offline

    Sidhu88 Active Member

    Joined:
    Jan 31, 2012
    Messages:
    801
    Likes Received:
    74
    [Feb 11, 2013]
    Battery wouldnt cause an EML as far as im aware, itd just struggle or not start at all. Ud get an esp and steering wheel warning light n that wud go eventually.

    So as already mentioned, diagnostics time
    #4
  6. Audi27
    Offline

    Audi27 Member

    Joined:
    Oct 11, 2012
    Messages:
    85
    Likes Received:
    9
    [Feb 11, 2013]
    Checked connectors and seem fine, going give it a few days then get it tested next week some time. Just strange how it ran started fine, idle normal while i was scrapping windows then as i get in to pull away I go 5 meters then shut down.

    I messaged a couple of local lads with vcd's on this forum but one hasn't got back and the other say's his vcd wouldn't work on my car.

    I Haven't seen much but has anyone else had trouble with the 1.4 TFSI Sline?
    #5
  7. veeeight
    Online

    veeeight I am a very pretty girl

    Joined:
    Jul 14, 2012
    Messages:
    3,080
    Likes Received:
    1,492
    [Feb 11, 2013]
    Which bit of Stoke? I work up 'anley duck, so if you're close no problems.
    I've lent my VCDS cable to a mate, but will get it back this weekend, so if you're still stuck let us know and I'll scan your motor.
    #6
  8. Audi27
    Offline

    Audi27 Member

    Joined:
    Oct 11, 2012
    Messages:
    85
    Likes Received:
    9
    [Feb 11, 2013]
    Meir Hay I live but I work in Fenton. I don't mind chucking a bit of cash your way if need be but that would be great. Let me know when you get it back, then PM me your details on where you to meet you. :yes:
    #7
  9. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,511
    Likes Received:
    1,274
    [Feb 11, 2013]
    Off topic, damn house built then if you're back on here :p

    Hows the specials ones back?

    On topic, check the grounding straps arent corroded under the battery & surrounds areas as maybe its got bad contacts.
    #8

Share This Page