1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Loosing coolant + white smoke, EGR cooler leaking?

Discussion in 'A3/S3/Sportback (8P Chassis)' started by MxGaza33, Apr 13, 2013.

  1. MxGaza33
    Offline

    MxGaza33 Member

    Joined:
    Feb 24, 2012
    Messages:
    146
    Likes Received:
    8
    [Apr 13, 2013]
    Recently the low coolant light flashed up on my dash which I didn't think much of at the time, just topped it up. Then roughly a week later the light came back on again and sure enough the coolant level was at the bottom of the reservoir.

    I've not noticed any external leaks, but one thing I have noticed when looking out the rear window is an increasing amount of white smoke! The strange thing is its intermittent, one morning I'll not notice anything, the next the car feels a tad sluggish and the white smoke is obvious going at anything under 30mph.

    The leak doesn't seem too severe as the reservoir level goes from in-between the maximum and minimum marks to the light on the dash coming on after roughly a week (200-250 miles ish). The coolant is nice and clear and going by the dipstick there doesn't seem to be any in the oil.

    After a bit of research it seems that the EGR coolers are somewhat prone to leaking, has anyone else had a problem with the cooler or had similar symptoms? I contemplated using some K-Seal but I'd rather not as I'm worried about it clogging up things it shouldn't!

    The engine's a 2.0 TDI 140 BKD. Any help would be much appreciated!
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. mike foster
    Offline

    mike foster Fossie VCDS Map User

    Joined:
    Jan 16, 2010
    Messages:
    3,969
    Likes Received:
    79
    [Apr 13, 2013]
    If your car is about 2003/04/05 then the symptoms point to porous head. Well known and documented problem.

    If you do a search for 'porous head' or similar you will find loads of threads on the subject.

    Try the K-seal mate as it won't do any harm to a car of that age. If it doesn't work and there are no external signs of a leak (bottom near side of radiator is most likely ) then I'm afraid it is pointing to a head problem.
    #2
  4. MxGaza33
    Offline

    MxGaza33 Member

    Joined:
    Feb 24, 2012
    Messages:
    146
    Likes Received:
    8
    [Apr 13, 2013]
    It is an 05 plate, I was hoping that as the oil and coolant don't appear to be mixing it the head might be alright. How can the head all of a sudden go bad? I would have thought if it was an issue with the head it would have presented itself a long time ago!
    #3
  5. mike foster
    Offline

    mike foster Fossie VCDS Map User

    Joined:
    Jan 16, 2010
    Messages:
    3,969
    Likes Received:
    79
    [Apr 13, 2013]
    Coolant doesn't get a chance to mix with the oil as it's immediately evaporated in the cylinder.

    Has your car done about 80K and is it a suffix 'A' head ?

    Just bang the K-Seal in and hope it works mate !!
    #4
  6. MxGaza33
    Offline

    MxGaza33 Member

    Joined:
    Feb 24, 2012
    Messages:
    146
    Likes Received:
    8
    [Apr 13, 2013]
    Not sure about the code on the head will need to look into that, cars got 103k on the clock at the moment. I'll order some K-seal then, with a bit of luck as the leak nothing major it will sort it out!
    #5
  7. mike foster
    Offline

    mike foster Fossie VCDS Map User

    Joined:
    Jan 16, 2010
    Messages:
    3,969
    Likes Received:
    79
    [Apr 13, 2013]
    you can buy K-seal at Halfords/Motorsave for about £8
    #6

Share This Page