1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

looking at a 1.8t but it has a miss should i stay clear?

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by little ump, Jul 25, 2007.

  1. little ump
    Offline

    little ump New Member

    Joined:
    Jul 25, 2007
    Messages:
    4
    Likes Received:
    0
    [Jul 25, 2007]
    hi all im looking at a 1.8t 2001 with 84000 miles and after the first phone call and a host of questions from me ive found out it has a slight miss upon start up (honest of him ) but then when warm all is fine the guy said hes ordered platinum plugs as they may need changing and he will do this, the fault he describes is something like high revs when starting from cold??
    is this common, or has anyone had and cured this or should i not even bother looking at it ? any info greatly appreciated
    #1
  2. Ads

    Ads

    [Dec 18, 2014]

  3. golf
    Offline

    golf ***** rent boy VCDS Map User

    Joined:
    Jan 17, 2007
    Messages:
    1,556
    Likes Received:
    2
    [Jul 25, 2007]
    It could be a number of things causing the car to hesitate upon startup. Ideally, you'd have to go and look at it yourself before forming an opinion.

    When starting the car from cold (i.e overnight) the revs will stay at around 1200 RPM for a few minutes, so this is probably nothing to be concerned over.

    If the price is right, and he's close enough I say have a look. If there are any other problems then tread cautiously.
    #2
  4. Stan 24v
    Offline

    Stan 24v Member

    Joined:
    Jul 13, 2007
    Messages:
    115
    Likes Received:
    0
    [Jul 25, 2007]
    Sounds like it could be a coil. If you have vag-com take it with you.
    #3
  5. james0808
    Offline

    james0808 Active Member

    Joined:
    Mar 27, 2006
    Messages:
    3,548
    Likes Received:
    3
    [Jul 25, 2007]
    Check for anything coming out of the exhaust,it might be nothing but my misses had a slight miss on start up on her ibiza and it was the head gasket leaking water into the combustion chamber.
    #4
  6. dan_b
    Offline

    dan_b Member

    Joined:
    Jan 4, 2007
    Messages:
    263
    Likes Received:
    0
    [Jul 26, 2007]
    I'd suspect a coil pack at this stage - if that's the case it should flag on VAGCOM - do you have it, or know someone who does and can go with you to plug in and diagnose?
    #5
  7. little ump
    Offline

    little ump New Member

    Joined:
    Jul 25, 2007
    Messages:
    4
    Likes Received:
    0
    [Jul 26, 2007]
    cheers all, ive not got a vagcom ( by the way not that clued up yet is that like a self diagnostic meter ? ) but im going to look at it when its been fitted with the new plugs and when its been standing all night hopefully..
    #6
  8. Stan 24v
    Offline

    Stan 24v Member

    Joined:
    Jul 13, 2007
    Messages:
    115
    Likes Received:
    0
    [Jul 26, 2007]
    #7
  9. petewon
    Offline

    petewon Member

    Joined:
    Dec 3, 2004
    Messages:
    529
    Likes Received:
    0
    [Jul 26, 2007]
    I would say not a coil. They would usualy have a lot worse symptoms than slight misfire, usualy a blinking CEL light.

    Taking VAG with you when going to look at it is a good idea though. And as stated above it should idle a little higher when started from could, it should settle after a few minutes though.

    Do you mind me asking what price its advertised for?
    #8
  10. little ump
    Offline

    little ump New Member

    Joined:
    Jul 25, 2007
    Messages:
    4
    Likes Received:
    0
    [Jul 28, 2007]
    cheers lads, im in newcastle, looked at it today when hes used it all day , nice and straight no damage anywhere, bought it last year ( invoice £7000 ) selling for £5300, said it hasnt reved upon start up for 2 days and has the plugs to fit but hasnt done it yet( not a mechanic and not got a plus spanner) seems like a typical working lad with kids and no time to even clean the interior ( needs a valet) , i left it untill next week to test drive when cold, its 84k when should the t belt be done? anything else that should/need to be done ?
    #9
  11. petewon
    Offline

    petewon Member

    Joined:
    Dec 3, 2004
    Messages:
    529
    Likes Received:
    0
    [Jul 28, 2007]
    Yeah the belt should have been done at around 60k I and could cost a bit to get done, you might want to take that into account when negotiating.

    The price seems ok but Id deffo wait to see if the plug chage cures the missfire.
    #10
  12. dan_b
    Offline

    dan_b Member

    Joined:
    Jan 4, 2007
    Messages:
    263
    Likes Received:
    0
    [Aug 4, 2007]
    I still reckon it's a coil, I had exactly that when I went to test drive mine -took it out for a drive, was missing at low revs, went straight back in, VAG-commed it, they swapped out and replaced the coil and it was fine. Coils go kaput all the time...
    #11

Share This Page