1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Longlife service reset won't work

jb111s Jan 31, 2009

  1. jb111s

    jb111s Member

    139
    0
    16
    Hi, wondering if anyone in the know can help.

    I've just taken my A3 in for a longlife service & the garage haven't been able to reset the "service!" interval on the display. They plugged their equipment into the port & manage to reset it & it says 0 days overdue for service (it had gone upto 10 before).

    They then reset it again & reckoned it would come up with the correct service details (eg service in 2 years, so many miles etc etc) after I have been driving around for a couple of days & it detects the clean oil etc.

    However, this hasn't happened & it now goes back to saying 2 days overdue for a service. The equipment they plug in looks good & they do select "longlife service" from the menu but it doesn't seem to work.

    Anyone got any idea what they are doing wrong ?
     
  2. kaz219

    kaz219 Active Member VCDS Map User

    1,808
    2
    38
    Maybe it may be worth getting a user with vagcom on the forum to do it?
     
  3. Matt

    Matt Active Member

    1,404
    2
    36
    Take it back and get them to sort it. Is it an Audi dealership?
     
  4. Nilz

    Nilz Defo worth the wait :) Team Ibis TFSI Owners Group quattro Audi A4 S-line owners group saloon Manual

    11,356
    894
    113
    If its Audi, they should be able to sort it, if not, get it on Vagcom, thats the only way you can set it to LL service, otherwise the intervals will just show as normal service.
     
  5. MarcQuinlivan

    MarcQuinlivan Active Member

    2,539
    8
    36
    これで、ここでは、少数の歴史と語ったが必要だ 無名の英雄 この土が削除されます ある人は、継承はされています 造幣局からの輸入 人々の多くがないのにネウルエウンイ 事実、この老いたहेごみमेरे 彼は帽子にゴミ収集した これは、うわっイレオルスがズボンです そして彼は、フラットに住んで協議会
    彼は'真のनानाである 大きな皿の後に起動チクヒギル 彼はउन्हें得ることができる職業を持って 彼は根が何उन्हेंデイジー電話
     

Share This Page