1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Loggin in

Discussion in 'Site Support & Announcements' started by Aldo, Nov 25, 2006.

  1. Aldo

    Aldo Active Member

    Joined:
    Jun 6, 2006
    Messages:
    1,017
    Likes Received:
    12
    Hello, on the last 3 log ins, I type my username andpassword, hit enter, then the screen will come up, thank you for loggin in etc but then puts me to the main board without me logged in?
    I then have to log in again and it normally works...
    Anyone experience this?
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. jojo

    jojo Looking for Boost!
    Staff Member Moderator quattro Audi S3

    Joined:
    Sep 4, 2003
    Messages:
    27,276
    Likes Received:
    2,400
    Mine logs me in automatically everytime, infact, all the forums I use logs me in automatically!
     
  4. Olly_K

    Olly_K Administrator

    Joined:
    Jun 10, 2000
    Messages:
    2,678
    Likes Received:
    2
    try hitting "ctrl" +"F5" after you login and it says your not. Its a cookie problem, you could try clearing them ?
     
  5. Aldo

    Aldo Active Member

    Joined:
    Jun 6, 2006
    Messages:
    1,017
    Likes Received:
    12
    Cheers Olly, will try refreshing
     
  6. L1 HCS

    L1 HCS Active Member

    Joined:
    Oct 10, 2006
    Messages:
    4,601
    Likes Received:
    6

    I thought it was just my computer that was going loopy!! .. btw great question!
     
  7. Aldo

    Aldo Active Member

    Joined:
    Jun 6, 2006
    Messages:
    1,017
    Likes Received:
    12
    Have just remembered I have not deleted the cookies since going on to IE 7, seems to be ok now :)
     

Share This Page