1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Locking Problem

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by HadesGrave, Apr 19, 2005.

  1. HadesGrave
    Offline

    HadesGrave New Member

    Joined:
    May 29, 2004
    Messages:
    9
    Likes Received:
    0
    [Apr 19, 2005]
    Hi

    I own a 2004 A4. Basically it will not lock when using the fob.

    When I use the key all doors lock besides front passenger. Aud said something to do with air pressure locking. Has anyone else experianced this or know what the Hell I have to do to remedy it. For obvious reasons not being able to lock my car is an inconveniance.

    Your help would be greatly appreciated
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. imported_Macduff
    Online

    imported_Macduff Guest

    [Apr 19, 2005]
    I don't think the A4 uses pneumatic locking. It's almost certainly a dirty or faulty microswitch in the catch mechanism. Had the same problem on our Bora. New catch was £60. Probably could have cleaned it up if I'd had the time
    #2
  4. CJ A4
    Offline

    CJ A4 Active Member

    Joined:
    Nov 28, 2004
    Messages:
    2,664
    Likes Received:
    0
    [Apr 19, 2005]
    Mine is doing the same sometimes driver door locks.opens sometimes not...same withe passenger and rear doors.....going into garage next week to get it looked at....very annoying!
    #3
  5. arthurfuxake
    Offline

    arthurfuxake Controversial & Contradictive

    Joined:
    Mar 16, 2004
    Messages:
    1,308
    Likes Received:
    0
    [Apr 20, 2005]
    I had a locking problem on my car and it turned out to be the control unit. Went in for it several times and they insisted it was dirty/faulty microswitches. They also forgot to reprogram ALL my keys afterwards. Needed to go back in to have spare key reprogrammed and then again for the small plastic wallet key.
    #4
  6. stratty31
    Offline

    stratty31 New Member

    Joined:
    Dec 30, 2004
    Messages:
    8
    Likes Received:
    0
    [Apr 20, 2005]
    Hi, 2004MY A4 is 100% definately NOT vacuum operated CDL...the fault sound like it may be a faulty lock on the NSF...they are sometimes prone to not releasing the deadlocks aswell..next time this happens try thumping the door, be carefull not to dent it, they're quite flexible!!!!!..if the CDL won't work on the fob just put the key in the ignition and press the lock button once, turn off the ignition and it should then work ok
    #5
  7. HadesGrave
    Offline

    HadesGrave New Member

    Joined:
    May 29, 2004
    Messages:
    9
    Likes Received:
    0
    [May 10, 2005]
    Thanks guys, turned out to be a fuse not inserted properly.
    #6

Share This Page