1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Load cover on my Avant.......GRRRRRRRRRR

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by Tiffy, May 30, 2013.

  1. Tiffy
    Offline

    Tiffy Active Member

    Joined:
    Mar 3, 2013
    Messages:
    358
    Likes Received:
    86
    [May 30, 2013]
    OK, this is me being a little OCD BUT.........

    The load cover on my Avant seems to sit in place for a day or so, then all of a sudden i will here it whizz back to its retracted position while driving along.......I like it to be covering the boot.......

    BUT

    This is the OCD thing kicking in.............You cant see if its rolled out or not as the windows are tinted.....hahahahhahahaaaaaa

    But i like it to be rolled out...

    Does anyone have a tip to keeping it there?????...........(It must be a common problem as it was the same on my old B5)
    #1
  2. Ads

    Ads

    [Oct 23, 2014]

  3. matthew999
    Offline

    matthew999 Member

    Joined:
    Jun 3, 2011
    Messages:
    141
    Likes Received:
    5
    [May 30, 2013]
    hi Tiffy,
    This used to happen to me, i think there is a part you can get from audi that screws into the hole to make it a bit tighter fit, i went for a cheepo option which is to wrap some velco the furry side around the bit of protruding plastic on the fabric cover, this seems to hold it in 99% of the time. i might have saved the part number let me search my bookmarks

    cheers

    matt

    edit: nope cant find it, search hard enough and im sure that part will pop up in a thread somewhere
    #2
  4. Tiffy
    Offline

    Tiffy Active Member

    Joined:
    Mar 3, 2013
    Messages:
    358
    Likes Received:
    86
    [May 30, 2013]
    Cheers Matt..............
    #3
  5. matthew999
    Offline

    matthew999 Member

    Joined:
    Jun 3, 2011
    Messages:
    141
    Likes Received:
    5
    [May 30, 2013]
    #4
  6. Tiffy
    Offline

    Tiffy Active Member

    Joined:
    Mar 3, 2013
    Messages:
    358
    Likes Received:
    86
    [May 30, 2013]
    Spot on mate. got to order an ECU cover for the engine bay anyway......And so the list grows
    #5
  7. Paul B7
    Offline

    Paul B7 Active Member

    Joined:
    Feb 15, 2010
    Messages:
    611
    Likes Received:
    33
    [May 30, 2013]
    #6
  8. Molnboman
    Online

    Molnboman Well-Known Member

    Joined:
    May 27, 2012
    Messages:
    1,220
    Likes Received:
    168
    [May 30, 2013]
    Funny....that drives me crazy too....yet every time the Mrs tries it....it never moves.....think it was designed by a woman....that can be the only explanation! hehehe

    Cheers
    A
    #7
  9. matthew999
    Offline

    matthew999 Member

    Joined:
    Jun 3, 2011
    Messages:
    141
    Likes Received:
    5
    [May 30, 2013]
    LOL classic, she must have a delicate touch ;-)
    #8
  10. Avnt
    Offline

    Avnt Active Member

    Joined:
    Mar 30, 2013
    Messages:
    233
    Likes Received:
    25
    [Jun 1, 2013]
    strange thing is mines got it missing to i dont suppose u have the part number for it do u?
    #9
  11. Tiffy
    Offline

    Tiffy Active Member

    Joined:
    Mar 3, 2013
    Messages:
    358
    Likes Received:
    86
    [Jun 15, 2013]
    The ECU Cover do you mean????...

    If so the Part number is -8E2907613D
    #10
    Avnt likes this.
  12. Avnt
    Offline

    Avnt Active Member

    Joined:
    Mar 30, 2013
    Messages:
    233
    Likes Received:
    25
    [Jul 14, 2013]
    Hi only just found this reply again. Im guessing its same. Mines not got any cover over the battery or owt from left to right
    #11

Share This Page