1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Limp mode

s3_nug Nov 6, 2010

  1. s3_nug

    s3_nug Member

    42
    1
    8
    Hey folks, im new to this forum so take it easy with me.. I bought an 09 s3 sportback a few months ago and im not to happy with it. The main problem is when i put my foot down in 3rd gear with ASR and ESP off the car goes into limp mode at about 5000-6000 rpm. Now this is the bit that really gets on my t*ts, when i phoned Audi and informed them of my issue they told me that i "really shouldn't turn off the safety aids on my car and that there mechanics cant drive the car with these aids off to find the problem, so i would just have to live with it!!" :banghead::banghead: Has anyone else had this problem??
    Thanks
    Barry
     
  2. Brett Butler

    Brett Butler Member

    664
    13
    18
    Would you not turn off the ESP in Snow?
     
  3. gary3306

    gary3306 Active Member VCDS Map User

    989
    40
    28
  4. s3_nug

    s3_nug Member

    42
    1
    8
    Brett i thought the same thing, this is my first s3 so haven't had a chance to drive it in the snow.
    Thanks Gary ive had a look, I live up with the sheep in Aberdeen,lol (thought i should say it before anyone else does). The car is going into Audi on the 15th, only cause i jumped up and down, so see if that sheds any light on the matter.
    Thanks for your replys
     
  5. PH1L

    PH1L Gievf Buckets VCDS Map User

    3,851
    40
    36

    just avoid dundee audi mate if Aberdeen aint accomodating
     
  6. s3_nug

    s3_nug Member

    42
    1
    8
    Thanks p5snd ive heard there poop! what like are star performance??
     
  7. s3_nug

    s3_nug Member

    42
    1
    8
    Just for folk that are interested, my car has been in Audi now for over a week, they have told my that it needs new valve springs. I think this is a bit **** due the car has only covered 9k.
     
  8. PH1L

    PH1L Gievf Buckets VCDS Map User

    3,851
    40
    36
    my old man does diagnostics on vags jags fords landrovers and mercs all with registered software, he does know his stuff, where i learned everything i know

    thanks for the update odd on the valve springs but something comes to mind with them, but i thought the problem only occureed at or after stage 2+ hopefully thats your problem and you get your motor back and healthy, if you do myself and a few other lads from the area are having a wee meet in december for if youre interested
     
  9. pi quattro

    pi quattro Member

    127
    0
    16
    Might be a bit of a daft question but why would you turn it off in snow?
    I get it that you might need to turn it off to get a bit of wheelspin to just to get moving maybe, but..
     
  10. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,272
    1,685
    113
    Didnt know the abs etc affected the valve springs at all, care to elaborate anyone as I recall the issue, but as Phil says on some heavily tuned motors only.
     
  11. s3_nug

    s3_nug Member

    42
    1
    8
    Sorry for bringing this thread back from the dead but just back on this forum and I felt bad I didn't reply to your replys. My White s3 was bog standard. They told me it must of been a mix on the factory line( personally I think this is ****) once the springs had been replaced there was no problem with the car. Pulled great right through the rev range.
    I turned the ESP off fue to the fact I'm a big kid and like roundabouts. ;)

    It didnt put me off as I now have the same car in black.
     

Share This Page