1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Limp mode?

Discussion in 'A3/S3/Sportback (8P Chassis)' started by martyboy, Sep 21, 2010.

  1. martyboy

    martyboy Member

    Joined:
    Feb 20, 2009
    Messages:
    532
    Likes Received:
    20
    Hi guys,
    has anyone ever came across this situation before?
    Running a petrol turbo car dry ie. no fuel, until it conks out and then
    on filling it up with petrol from the can and starting it up, you are now in "limp mode"
    is this normal or has the engine become damaged in some way, or might it just
    be another unrelated previous engine fault?
    cheers guys
     
  2. Advert Guest Advertisement


  3. SAiLO

    SAiLO Well-Known Member
    VCDS Map User

    Joined:
    May 7, 2009
    Messages:
    1,057
    Likes Received:
    55
    Don't think the engine got damaged. Just scan it with VCDS and see what comes up/ clear the errors mate.
     
  4. martyboy

    martyboy Member

    Joined:
    Feb 20, 2009
    Messages:
    532
    Likes Received:
    20
    thanks, so do you think running it clean out of fuel, could possibly cause it to start up and go into limp mode?
     
  5. PetrolAholic

    PetrolAholic Member

    Joined:
    Sep 14, 2010
    Messages:
    256
    Likes Received:
    1
    Possibly you got some gunk sucked up that was in the bottom of the tank into a fuel line, I would assume that could cause limp mode. Have you tried letting the car warm up, ignition off then back on again. Does that cure it?
     

Share This Page