1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Limp mode...... Very frustrated!!

Discussion in 'Audi S4/A4/A4 Cab (B8 Chassis)' started by markfire, Jun 17, 2012.

  1. markfire
    Offline

    markfire New Member

    Joined:
    Dec 28, 2011
    Messages:
    23
    Likes Received:
    1
    [Jun 17, 2012]
    Hi all,


    This is my first post so go gently on me!

    I have an intermittant problem on my 07 Audi a4,3.0 cab Quattro I can start. Car, thrash it, or drive it normally and it's absolutely fine as lon as I don't turn it off! If I go anywhere and stop turn off then restart within 5 mins the car goes into limp mode. I have no lights n dash or any other worrying noises etc. I once had the emissions light me on the dash and had it put on a computer to see what the fault was.
    It reported two faults:
    EGR valve intermittant circuit flow restriction .
    turbo charger outside parameter circuit A

    Im desperate to fix this as its spoiling a fantastic experience

    You guys are my last chance.

    I hope someone has experienced this before and can point me I the right direction.

    Here's hoping

    Regards

    Mark
    #1
  2. Ads

    Ads

    [Dec 29, 2014]

  3. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,515
    Likes Received:
    1,276
    [Jun 17, 2012]
    Wrong section, yours is a B7.
    #2
  4. markfire
    Offline

    markfire New Member

    Joined:
    Dec 28, 2011
    Messages:
    23
    Likes Received:
    1
    [Jun 17, 2012]
    Sorry. Thanks for heads up ..... Doh!!
    #3

Share This Page