1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Limp mode?? MAF??

Discussion in 'A3/S3 Forum (8L Chassis)' started by James_Audi, Jul 1, 2014.

  1. James_Audi
    Offline

    James_Audi New Member

    Joined:
    Dec 5, 2013
    Messages:
    18
    Likes Received:
    2
    [Jul 1, 2014]
    Car has recently had a new thermostat and was running very well afterwards however it now has a rough idle and rough running when the engine is cold. When in 1st and 2nd it doesn't accelerate smoothly at low speed.

    Also when accelerating a bit harder it seems to go into limp mode in most gears and looses all boost. I don't have a VAG com but was going to go to my local garage and see what he makes of it with his diagnostics machine.

    It does not have this problem all the time and sometimes it still surprises me how well the car accelerates.
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. Greg-S3
    Offline

    Greg-S3 Active Member

    Joined:
    Aug 19, 2012
    Messages:
    421
    Likes Received:
    32
    [Jul 1, 2014]
    Have you unplugged the maf and see how it drives and feels?
    #2
  4. badger5
    Offline

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,331
    Likes Received:
    695
    [Jul 1, 2014]
    17705 fault code?
    #3
  5. James_Audi
    Offline

    James_Audi New Member

    Joined:
    Dec 5, 2013
    Messages:
    18
    Likes Received:
    2
    [Jul 22, 2014]
    Had a lot of 17705 problems on my last 1.8t but have still not got round to putting it on vag-com. Gear 6 seems ok but its just not that responsive in the other unless you bring the revs up in the previous gear before changing. Its mostly poor performance.

    Could it be related to having thermostat changed? Hope to get this sorted soon as I get a chance
    #4
  6. James_Audi
    Offline

    James_Audi New Member

    Joined:
    Dec 5, 2013
    Messages:
    18
    Likes Received:
    2
    [Jul 22, 2014]
    I have read about unplugging the maf. This would not be definitive though unless it was definantly the MAF?
    #5
  7. Drue1
    Offline

    Drue1 Member

    Joined:
    Jun 18, 2014
    Messages:
    153
    Likes Received:
    19
    [Jul 22, 2014]
    Mine lost all power when I bought the car the other week and the next day I had a look to find a split pipe and its never happened again
    #6

Share This Page