1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Limp Mode/Boost problem please help

djjay Apr 19, 2007

  1. djjay

    djjay New Member

    5
    0
    1
    Hi all, I own an A3 1.8T 2000 model.
    Lately the car has been going into limp mode. I discovered a leaking boost pipe which I have replaced, but the problem still persists.
    Now comes the weired part, If I remove the pipe from the silver thingy at the back of the engine, boost returns to normal and the power is back. However, It chows fuel like a mutha...

    Can someone please help with this problem
    What is the purpose of this pipe? Is the N75 toasted on my car? Is it dangerous driving with this pipe off?

    I will upload a pic of the little pipe in question shortly

    Thanks in advance
     
  2. CJA318T

    CJA318T Member

    74
    0
    6
    just a newbie question...what is limp mode/boost?

    CJ
     
  3. cawood

    cawood Member

    108
    0
    16
    where thwe car goes into a 'safe' mode running low boost etc when it discovers a fault, so you can still get the car home but not risk blowing it up

    think im right, someone will correct me if im wrong
     
  4. djjay

    djjay New Member

    5
    0
    1
    Yes, that's quite right. To put it simply, there's just no boost
     
  5. djjay

    djjay New Member

    5
    0
    1
    Here is the pic of the pipe
    Guys any help will be appreciated


    [​IMG][​IMG]

    Please Click the link below for a larger image:
    http://allyoucanupload.webshots.com/v/2004405737396530038
     
  6. CJA318T

    CJA318T Member

    74
    0
    6
    bugger!
     
  7. djjay

    djjay New Member

    5
    0
    1
    Anybody with a suggestion? :ermm:
     
  8. djjay

    djjay New Member

    5
    0
    1
    Just picked up this fault:

    01262 - Solenoid Valve for Boost Pressure Control (N75)
    26-10 - Output Open - Intermittent

    Any help will be appreciated
     

Share This Page