1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Limp A3

Discussion in 'A3/S3/Sportback (8P Chassis)' started by pint, Jul 17, 2012.

  1. pint

    pint New Member

    Joined:
    Nov 23, 2011
    Messages:
    10
    Likes Received:
    0
    The car in question is a 2006 2.0 tdi (140) s line Quattro.

    On Thursday whilst travelling down the A3 around 70mph I pushed the throttle to move past another car and got no response. Tried harder untill foot was flat but nothing, it would just about hold it's current speed. Tried dropping down to 5th and nada, just slowed with no pick up. Found a layby and had a look under the bonnet and couldn't see anything but if I'm honest I have no idea what I'm looking for anyway. Restarted the car and it seemed ok so set off and it was running fine again.

    10 minutes later it did it again. Same thing, pulled over, restarted and it was fine.

    Car has behaved since....until this evening coming down the m3 when it did the same thing.

    Can anyone offer any insight into what might be causing this?
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. mjr901

    mjr901 Parts Manager - (Main Dealer)
    Audi Main Dealer Gold Supporter Audi S3

    Joined:
    Nov 24, 2011
    Messages:
    3,149
    Likes Received:
    705
    get it scanned for fault codes.

    It might be sticking turbo veins or a porous head.

    Or it could just be a sensor.

    so have him scanned buddy.
     
  4. moag

    moag she's no d-turbo

    Joined:
    Sep 6, 2010
    Messages:
    821
    Likes Received:
    34
    Could be a few different things as above. First step is to have the car scanned
     

Share This Page