1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lights on speedo flasing....

symun Jun 10, 2011

  1. symun

    symun Member

    147
    5
    16
    Just driven home from a mates, first time i've driven my audi in the dark and the 5 lights on the speedo were flashing on and off albeit very dimly.
    I only now realise that none light up for normal driving i.e. the glow plug or the sidelight and so on.
    Anyone know what i mean and know how to fix.
     
  2. symun

    symun Member

    147
    5
    16
    Forgot to say that when i got home i turned off car then restarted and the lights had stopped, so its an intermittent thing.
     
  3. Bradderz_1988

    Bradderz_1988 Dont replace it, Upgrade it !!

    3,951
    235
    63
    Battery voltage and charging voltage ok ??
     
  4. symun

    symun Member

    147
    5
    16
    Yeh seems a constant 14 volts when ticking over.
     
  5. Bradderz_1988

    Bradderz_1988 Dont replace it, Upgrade it !!

    3,951
    235
    63
    May be a dodgy connection on the clocks or fuse.
     
  6. symun

    symun Member

    147
    5
    16
    Sussed the problem, previous owner had pulled glow plug bulb out of cluster as it was flashing, the bulb was just floating behind the dash so i could just make out th light through the other bits.
    Googled the cause and seems i need to get it on the vagcom.
    Was wondering why i never saw a glow plug symbol when turning ignition on........
     

Share This Page