1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Leaving home lights problems

Discussion in 'A3/S3/Sportback (8P Chassis)' started by neilwaterhouse88, Oct 13, 2010.

  1. neilwaterhouse88
    Offline

    neilwaterhouse88 Member

    Joined:
    Mar 24, 2010
    Messages:
    54
    Likes Received:
    0
    Hi guys I have a 2010 a3 sport and have just had the led xenon lights fitted and I'm trying to get the l/h lights working. The c/h lights work if I pull the stalk to flash the full beam before I get out but I can't get the lights to come on when I unlock the car.I don't have auto lights but I have put the repair wire into connector c pin 18 but no luck has anybody got any ideas?
    Thank you for your time
    #1
  2. Smoothie
    Offline

    Smoothie Active Member

    Joined:
    Apr 6, 2010
    Messages:
    1,431
    Likes Received:
    4
    mate thats a pretty tricky problem you have there, you mentioned the repair wire, perhaps the coding needs changed which can be found on here:

    Audi Retrofit
    #2
  3. neilwaterhouse88
    Offline

    neilwaterhouse88 Member

    Joined:
    Mar 24, 2010
    Messages:
    54
    Likes Received:
    0
    Yes iv done the coding not sure what to try next I will check the repair wire when I get some time off after that I'm not sure
    #3
  4. audicruiser
    Offline

    audicruiser Audi Heaven

    Joined:
    Feb 14, 2010
    Messages:
    1,863
    Likes Received:
    46
    I think Coming home lights needs Auto lights to work as it uses the sensor to only work in the dark... Well that's how mine work anyway...
    #4
  5. PH1L
    Offline

    PH1L Gievf Buckets

    Joined:
    Jan 8, 2010
    Messages:
    3,864
    Likes Received:
    39
    the pin position for comming home is different on 2010 cars, cant recall what pin though
    #5
  6. Smoothie
    Offline

    Smoothie Active Member

    Joined:
    Apr 6, 2010
    Messages:
    1,431
    Likes Received:
    4
    No auto-lights are not necessary
    #6
  7. neilwaterhouse88
    Offline

    neilwaterhouse88 Member

    Joined:
    Mar 24, 2010
    Messages:
    54
    Likes Received:
    0
    Iv been told that it was block c pin 18 maybe that's not correct would be grateful if anybody could advise if this is the correct one or not
    #7
  8. audicruiser
    Offline

    audicruiser Audi Heaven

    Joined:
    Feb 14, 2010
    Messages:
    1,863
    Likes Received:
    46
    Then surely the lights would come on everytime you unlocked it then wouldn't they? My 2007 car and our new 2010 cars lights only come on when it's dark when locked and unlocked so the sensor must be used...
    #8
  9. PH1L
    Offline

    PH1L Gievf Buckets

    Joined:
    Jan 8, 2010
    Messages:
    3,864
    Likes Received:
    39
    yeah the wire replicates a dark signal every time but beggers cant be choosers, lukily i have the full light package ;)
    #9
  10. audicruiser
    Offline

    audicruiser Audi Heaven

    Joined:
    Feb 14, 2010
    Messages:
    1,863
    Likes Received:
    46
    Didn't think I was going mad!! :drool:
    #10
  11. neilwaterhouse88
    Offline

    neilwaterhouse88 Member

    Joined:
    Mar 24, 2010
    Messages:
    54
    Likes Received:
    0
    Rite iv checked the wire and as long as in got the correct pin all is in well, iv got it earthed to a screw near the fuses is that ok? Any ideas what to look at next
    #11
  12. rdfcpete
    Offline

    rdfcpete Member

    Joined:
    Apr 6, 2008
    Messages:
    127
    Likes Received:
    9
    Did you make progress with this Neil?

    Keen to see if you establish the right pin to go for. I'm absolutely in the same position in terms of investigation and research to get Leaving Home lights working on a 2010 A3 :icon_thumright:

    Cheers.
    #12

Share This Page