1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

lamnda problem , and low air flow

Discussion in 'A3/S3 Forum (8L Chassis)' started by nick-barnes07, Jul 22, 2007.

  1. nick-barnes07
    Offline

    nick-barnes07 Member

    Joined:
    Jun 1, 2007
    Messages:
    555
    Likes Received:
    0
    plugged vag com into my s3 today , and it came up with air/oxygen sensor intermittent , i take it that is a dodgy lamnda , and my air flow was 188g/s in 3rd gear , the car has a mrc map and a 3" downpipe , de cat , miltek cat back , and loads of other bits , it is also boosting at 15psi , instead of 20 , and the vacuum is down to 10 , instead of 30 , do you reckon this could be down to the lamnda sensor , as the maf is less than a month old , i bought a brand new one from gsf the whole unit ,
    #1
  2. shineydave
    Offline

    shineydave Member

    Joined:
    Jan 1, 2006
    Messages:
    916
    Likes Received:
    3
    G/S through the MAF sounds about right, you could try unplugging it and see what happens but i think your Lambda diagnosis sounds right
    #2
  3. nick-barnes07
    Offline

    nick-barnes07 Member

    Joined:
    Jun 1, 2007
    Messages:
    555
    Likes Received:
    0
    what do you mean , that i dont need a new lamnda , it was getting 227 g/s air flow the other week , its got a map on it
    #3
  4. shineydave
    Offline

    shineydave Member

    Joined:
    Jan 1, 2006
    Messages:
    916
    Likes Received:
    3
    i thought a mapped car did about 190g/s
    #4
  5. stevegti6
    Offline

    stevegti6 New Member

    Joined:
    Jun 16, 2007
    Messages:
    10
    Likes Received:
    0
    it might be a lamba fault try another one but it seems down for your model it should pull more than that being a k04
    #5
  6. nick-barnes07
    Offline

    nick-barnes07 Member

    Joined:
    Jun 1, 2007
    Messages:
    555
    Likes Received:
    0
    my old lcr pulled around 220 g/s with a custom code map , i think 190 is a bit low for a k04 with a map on , i may be wrong ,
    #6

Share This Page