1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lambda sensor

Fuzzy felt Jan 14, 2010

  1. Fuzzy felt

    Fuzzy felt Member

    101
    0
    16
    Hi,

    Has anyone had the following problem, this is getting beyond a joke


    My cars engine warning light came on in november , i had someone with Vag com check it out and it brought up the following;

    17511 - Oxygen (Lambda) Sensor Heating; B1 S1: Performance too low

    I had a very reputable Audi Independent come and check it over, and replace the Lambda Sensor before the Cat at the beginning of december. It hadn't cleared the problem and the other lambda sensor has now been changed aswell.

    It still hasn't cleared the fault as it keeps coming back after about 5 miles of driving.

    Has anyone got any ideas ?? If not, this S3 is getting part ex'd for something that works !
     
  2. rossbrownlee

    rossbrownlee Ross_S4

    719
    0
    16
    how about checking the wiring for the lambda sensors?
     
  3. Welly

    Welly VX220 SC Driver :)

    10,696
    127
    38
    Leak out of the downpipe from the turbo? Can you hear any exhaust blows?
     
  4. Welly

    Welly VX220 SC Driver :)

    10,696
    127
    38
    B1 S1 is definitely the first lambda sensor. Performance too low tends to mean that it's not hot enough I think.... weird...
     
  5. Fuzzy felt

    Fuzzy felt Member

    101
    0
    16
    the wiring for the sensors has been checked and is ok ross, i don't know if it is just because i am listening out for things, but i swear i can hear the turbo spooling a little more, could it be an air leak (have been all over the pipe work and cant find any leaks though) ?
     

Share This Page