1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

lambda sensor ??

Discussion in 'A3/S3 Forum (8L Chassis)' started by mitch18, Mar 5, 2013.

  1. mitch18
    Offline

    mitch18 New Member

    Joined:
    Nov 12, 2012
    Messages:
    27
    Likes Received:
    0
    bought an 3" downpipe and de-cat of ebay but because of the position of the holes for the lambda sensors on the exhaust the sensors wont fit in because the exhaust is too close to the bottom of the car (basically angles up but not enough room) now this is the part that's confusing me...a mechanic told me today that it shouldn't be a problem if just the rear lambda sensor is in it will just cause the EML to come on....is this true?? if so would it cause running problems ?? thanks
    #1
  2. mattyboy199
    Offline

    mattyboy199 Active Member

    Joined:
    Nov 13, 2005
    Messages:
    1,703
    Likes Received:
    11
    expect massive running issues with the pre cat lambda sensor unplugged, post cat not so bad but still an issue
    #2
  3. s3dave
    Offline

    s3dave TFSI Hybrid

    Joined:
    Nov 11, 2009
    Messages:
    10,120
    Likes Received:
    728
    You will need to buy a new boss and relocate, then get the old boss welded up
    #3
  4. badger5
    Offline

    badger5 RIP S3dave Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,264
    Likes Received:
    669
    front lambda controls the fueling, so must be there.

    maybe this mechanic should go back to mechanic school
    #4
  5. mitch18
    Offline

    mitch18 New Member

    Joined:
    Nov 12, 2012
    Messages:
    27
    Likes Received:
    0
    cheers guys, that's what I though I wont be recommending that mechanic lol
    #5

Share This Page