1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lambda problem :(

Discussion in 'A3/S3 Forum (8L Chassis)' started by mhd790, Apr 7, 2013.

  1. mhd790
    Offline

    mhd790 New Member

    Joined:
    Oct 16, 2008
    Messages:
    4
    Likes Received:
    0
    [Apr 7, 2013]
    Having some issued with the engine management light coming on, on my 02 Audi S3 with BAM engine.

    Car is running REVO stage 1.

    Engine Management light came on and a scan with VCDS came up with the following two fault codes:

    17511 - Oxygen (Lambda) Sensor Heating; B1 S1
    P1103 - 35-00 - Performance too Low
    16519 - Oxygen (Lambda) Sensor B1 S1; Heating Circuit
    P0135 - 35-00 - Malfunction

    Having replaced the pre-cat lambda sensor with a Bosch one from Euro the car drove fine for a day and then the EML came on again with the same codes.

    I've checked the connector and the wires and they seem to be ok.

    Replaced the coolant temp sensor as well and this hasn't made any difference.

    Logged blocks 1,3,31 in VCDS with the following results:

    https://docs.google.com/spreadsheet/ccc?key=0AnHIXh0nIhqzdGlFRW45STVCZkY1NUZYdWdCWUg0X2c&usp=sharing

    The Lambda control actual vs specified aren't the same, anyone know what could be causing this? Possible boost or vac leak somewhere.

    I'll be doing the PCV delete to rule out any of the breather system, A quick question on the diag below, the two hoses on the left circled in red and orange, do I just cap these off?
    [​IMG]

    Any help would be appreciated.
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. badger5
    Offline

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,326
    Likes Received:
    694
    [Apr 7, 2013]
    that lambda probe is'nt working at all according to the logs.
    #2
  4. mhd790
    Offline

    mhd790 New Member

    Joined:
    Oct 16, 2008
    Messages:
    4
    Likes Received:
    0
    [Apr 7, 2013]
    I ran the automated test in VCDS and it passed ok.

    Is there any other way of testing it before I get another one?
    #3
  5. badger5
    Offline

    badger5 www.badger5.co.uk Site Sponsor

    Joined:
    May 28, 2004
    Messages:
    7,326
    Likes Received:
    694
    [Apr 7, 2013]
    none I know of
    #4

Share This Page