1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lambada 16804

Discussion in 'A3/S3 Forum (8L Chassis)' started by darren t, Mar 24, 2013.

  1. darren t
    Offline

    darren t Member

    Joined:
    Sep 7, 2012
    Messages:
    370
    Likes Received:
    1
    [Mar 24, 2013]
    Hi can anybody help I am currently getting a lamba bank 1 fault code cannot find any leaks and readiness test says passed on all??? If I delete it returns within a day block 32 says 1.8 in block 1 and block 2 is still at 0???? No other faults dosent seem too be any leaks although my vacume has either increased or decreased it did sit at -0.6 now sits at 0.8 any pointers would be appreciated? The lava sensor pre cat is 2 months old genuine bosh could it be the rear sensor don't really want too buy one without being sure? I did get this code before replacing sensor but seems more frequent now I am running at actuator pressure could this cause the fault as I'm not getting cat hot enough but if that were the case I shouldn't pass readiness test??
    #1
  2. Ads

    Ads

    [Oct 1, 2014]

  3. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,983
    Likes Received:
    1,366
    [Mar 24, 2013]
    16804/P0420/001056 - Ross-Tech Wiki

    16804/P0420/001056 - Catalyst System; Bank 1: Efficiency Below Threshold
    Possible Causes

    Leakage in Intake and/or Exhaust System
    Catalyst faulty
    Oxygen Sensor(s) faulty
    Oxygen Sensor(s) Control faulty

    Possible Solutions

    Check Intake and Exhaust System for Leaks
    Check Catalyst
    Check Oxygen Sensor(s)
    Check Oxygen Sensor(s) Control
    Perform Oxygen Sensor(s) Aging Check

    Special Notes

    For 1.8T's experiencing this fault code, this thread may be useful: VWVortex.com - Aftermarket DP/Cat -DTC - Cat efficiency below threshold - Who has this DTC and wich DP/Cat

    As you have a 200cel cat it maybe this causing the issue...

    <tuffty/>
    #2
  4. darren t
    Offline

    darren t Member

    Joined:
    Sep 7, 2012
    Messages:
    370
    Likes Received:
    1
    [Mar 25, 2013]
    #3
  5. [Dave B]
    Offline

    [Dave B] Daddy

    Joined:
    Jan 3, 2003
    Messages:
    2,001
    Likes Received:
    121
    [Mar 25, 2013]
    Last edited by a moderator: Aug 15, 2014
    #4
  6. <tuffty/>
    Offline

    <tuffty/> Badger 5 Edition Staff Member Moderator

    Joined:
    Sep 14, 2008
    Messages:
    15,983
    Likes Received:
    1,366
    [Mar 25, 2013]
    Normally on stage 2 and above tunes the rear lambda is coded out as the factory thresholds are normally too high but others have fitted 200cell cats with no issue... acid test is if it passes the MOT

    So far I think most of the issues you have started a thread about is down to mapping (or the lack of) on your hardware setup...

    <tuffty/>
    #5
  7. darren t
    Offline

    darren t Member

    Joined:
    Sep 7, 2012
    Messages:
    370
    Likes Received:
    1
    [Mar 25, 2013]
    well today I have had a phone call off my girlfriend saying car had revved up and down and ground too a halt with eml flashing!!! I told her too get aa out again 2 nd time this month 1 I told her do not try and start it and too just get it home the way she was describing it too me sounded like crank had locked up or cams had got stuck lol turns out I have mass air flow signal too high pmsl its 7 months old and genuine bosh car been off the road most of that aswell done aprox 10000 miles tops!! Faulty?? Checked pins and all ok?could this also be my over boost I keep getting preload is perfect at 0.4 bar and still geting over boost I know it's not though?genuine kkk hotside works wonders car fells a lot better now unbelievable and no boost creep!!!
    #6

Share This Page