1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

lack of power and P0441

Discussion in 'A3/S3/Sportback (8P Chassis)' started by nick9one1, Oct 15, 2012.

  1. nick9one1

    nick9one1 Member
    VCDS Map User

    Joined:
    Sep 14, 2012
    Messages:
    74
    Likes Received:
    1
    I think my 2.0T is a bit down on power and I have a P0441 error. Could the two of these be linked?

    Does anyone have a guide to diagnosing a P0441 error?

    Thanks!
     
  2. Advert Guest Advertisement


  3. nluk100

    nluk100 Active Member

    Joined:
    Jan 16, 2012
    Messages:
    768
    Likes Received:
    129
  4. nick9one1

    nick9one1 Member
    VCDS Map User

    Joined:
    Sep 14, 2012
    Messages:
    74
    Likes Received:
    1
    Thanks for the reply.

    I've done a bit of research and think my error code and low boost are separate issues. I'm also getting low mpg ~25. Which is the same as my 1991 Porsche 944 S2, which is a 3.0 l straight 4. So something must be wrong.

    A friend of mine also came over with his Octavia VRS last night and we put them head to head. His was quite a lot faster. i.e. at 80mph from standstill there was probably a 10 car gap.

    I've done a bit of reading and think the low boost may be caused by the diverter valve, or the PCV as the link above explains.
    The P0441 is probably caused by the vent/purge valve.

    I believe the part numbers are;

    Diverter Valve- 06H145710DKT
    PCV Valve- 06F129101N
    vent/purge valve- 06E906517A


    Are these the correct parts for my car?
    Can anyone suggest the best places to get these from, is direct from Audi the cheapest?
     
    #3 nick9one1, Oct 31, 2012
    Last edited: Oct 31, 2012

Share This Page