1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

lack of boost?

finny_quattro Jun 20, 2010

  1. finny_quattro

    finny_quattro Member

    66
    0
    6
    picked the car up yesterday and realised only in 3rd 4th and 5th around 3-4500 revs theres nothing then at about 5000 it will come back in...it just feels like somethings choking it from going? i know someone posted about it when his was cold but this was all day yesterday and i did nearly 200 miles please help lol?
     
  2. cawsey20

    cawsey20 Member

    150
    0
    16
    Correct me if im wrong but MAF ?. I beleve that sometimes gives you alot of hessitation.
     
  3. finny_quattro

    finny_quattro Member

    66
    0
    6
    cheers mate but whats an maf? ive been wondering that since i came on lol
     
  4. cawsey20

    cawsey20 Member

    150
    0
    16
    Mass air flow meter Its the black plastic between your airbox and the intake pipe, Has an electrical connection clipped to it.
    Im sure someone will come up and say its something else but it has given me hessitation before. You replace the whole unit and normally comes in at 60quid when you give them your old one .
     
  5. finny_quattro

    finny_quattro Member

    66
    0
    6
    cheers mate it a dealer job or will someone like gsf have one?
     
  6. cawsey20

    cawsey20 Member

    150
    0
    16
    Gsf should do one somewhere like that. As i said it is something to try however don't go buying untill someone who knows more on here than me has commented. :D, My 2 pence anyway .
     
  7. finny_quattro

    finny_quattro Member

    66
    0
    6
    yep well cheers for that bud...il see what others say if its 60 quid it would be a shame to buy it then find out its not that
     
  8. GAudiTech

    GAudiTech Member

    113
    2
    16
    a scan and some tests with VCDS would be best, but try unplugging the air mass meter and running it. This makes the ECU run a default reading and will show if the unit is faulty
     
  9. Alex C

    Alex C Well-Known Member VCDS Map User Audi S3

    3,297
    373
    83
    could be the MAF, my MAF went and the car just felt really flat and boring to drive
     
  10. finesse

    finesse Active Member

    2,805
    11
    38
    unplug the MAF and see how it runs
     

Share This Page