1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lack of Boost

Discussion in 'A3/S3/Sportback (8P Chassis)' started by mdre83, May 24, 2013.

  1. mdre83
    Offline

    mdre83 Member

    Joined:
    Aug 25, 2007
    Messages:
    634
    Likes Received:
    1
    [May 24, 2013]
    Peeps,

    Slight problem, been having DPF "issues". Because I'm only doing short journeys through the week I was having to take it for a blast to clear the DPF every week.
    About 3 weeks ago I added DPF cleaner to the fuel tank. Light hasn't re-appeared since however, I now seem to be lacking boost in the low ranges. DPF light still not on dash and turbo is kicking in but much later than what it used too.
    You can feel it want to pull but there's nothing there until higher revs.
    Surely if it was the DPF causing this the dash light would appear and or the car would go into limp mode.

    Anyone any ideas what this could be?

    Cheers,
    Martin
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,319
    Likes Received:
    1,229
    [May 24, 2013]
    I would force regen a few times with vcds & then see how it goes.
    #2
  4. mdre83
    Offline

    mdre83 Member

    Joined:
    Aug 25, 2007
    Messages:
    634
    Likes Received:
    1
    [May 24, 2013]
    Cheers Nigel, where in the country are you again mate?
    I guess my local garage could do this too?
    #3
  5. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,319
    Likes Received:
    1,229
    [May 24, 2013]
    South East, atm.
    #4
  6. Mikemc
    Offline

    Mikemc Active Member

    Joined:
    Oct 24, 2012
    Messages:
    987
    Likes Received:
    32
    [May 24, 2013]
    Maybe someone local with VCDS could help you out with the force regen?
    #5
  7. mdre83
    Offline

    mdre83 Member

    Joined:
    Aug 25, 2007
    Messages:
    634
    Likes Received:
    1
    [Jun 23, 2013]
    ok I'm not convinced the DPF is the issue. I've been on some long journeys lately so I guess all the **** should be burnt off.
    I can feel the power waiting to kick in, but nothing. Any ideas what else it could be?

    An engine clean up in needed due to the dip stick not being replaced correctly after a previous service. Maybe something is clogged, a valve not opening/closing correctly somewhere?
    #6
  8. mdre83
    Offline

    mdre83 Member

    Joined:
    Aug 25, 2007
    Messages:
    634
    Likes Received:
    1
    [Jun 26, 2013]
    DPF and EGR valve cleaner ran through but still, the lack of boost is still there... anyone got any ideas?
    #7

Share This Page