1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

lack of boost/ inconsistent boost

brent 3045 Sep 6, 2012

  1. brent 3045

    brent 3045 Member

    98
    0
    6
    driving home from work today when car just seemed to be running misfiry, checked vagcom when i got home and this code is on

    p1456 - 17864 - exhaust gas temp control bank 1 limit attained - intermittent

    any ideas?
     
  2. Paradox1

    Paradox1 Well-Known Member

    1,833
    88
    48
    I'm on my phone at the mo but put the code in google and see what it says
     
  3. brent 3045

    brent 3045 Member

    98
    0
    6
    i have already but there nothing on ross tech, not much info on it at all on google neither, was hoping you guys could tell me where to start
     
  4. badger5

    badger5 www.badger5.co.uk Site Sponsor

    9,540
    2,016
    113
    log block 112... if its 1100'c its goosed egt sensor.. and it will fuel dump
     
  5. brent 3045

    brent 3045 Member

    98
    0
    6
    i removed my egt sensor today after finding where it was located and it looked kinda corroded, so i wire brushed it. put it back in and took it for spin. car felt better, no code but while i was logging, temps got upto 950c. is that a problem? didnt really push it to the limit tho
     
  6. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    21,570
    4,045
    113
    950deg is fairly normal when ragging a K04 turbo'd car but if yours threw that code (I have seen this one myself but for different reasons) I would suspect (as Bill has already said) the EGT sensor is on its way out... intermittent means just that...

    <tuffty/>
     
  7. brent 3045

    brent 3045 Member

    98
    0
    6
    ok thanks, already got egt sensor off my friend just in case. will try the new one tomor, thanks again
     

Share This Page