1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

KW V3 ticking sound

Discussion in 'A3/S3/Sportback (8P Chassis)' started by pinterovski, Apr 16, 2012.

  1. pinterovski
    Offline

    pinterovski Member

    Joined:
    Oct 14, 2010
    Messages:
    667
    Likes Received:
    88
    [Apr 16, 2012]
    Hi guys,
    today i noticed some ticking-clicking sound at the back of my car.
    When i came home i opened the boot because i thought that maybe back seats
    are not properly locked,but they were!
    And then i lean on the boot and heard that my KW's are making that sound :/

    Anyone is got an idea what could that be?
    I did fully locked the KW's on the back,could that be a problem?

    Thanks!
    Cheers
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. S.
    Offline

    S. Well-Known Member

    Joined:
    Mar 5, 2009
    Messages:
    1,445
    Likes Received:
    217
    [Apr 16, 2012]
    yeah they like to do that. seems more when it's cold.
    #2
  4. S3Alex
    Offline

    S3Alex Rarely neutral

    Joined:
    Dec 3, 2008
    Messages:
    5,804
    Likes Received:
    1,274
  5. S.
    Offline

    S. Well-Known Member

    Joined:
    Mar 5, 2009
    Messages:
    1,445
    Likes Received:
    217
    [Apr 16, 2012]
    yeah mine left front does too. i just turn the volume up and it's gone :D
    #4
  6. pinterovski
    Offline

    pinterovski Member

    Joined:
    Oct 14, 2010
    Messages:
    667
    Likes Received:
    88
    [Apr 16, 2012]
    So i'm not the only one lol :D
    Yeah it's really annoying but i'm glad that everything is ok :thumbsup:
    Tnx guys!!!
    #5

Share This Page