1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

KW V3 ticking sound

Discussion in 'A3/S3/Sportback (8P Chassis)' started by pinterovski, Apr 16, 2012.

  1. pinterovski

    pinterovski Member

    Joined:
    Oct 14, 2010
    Messages:
    667
    Likes Received:
    88
    Hi guys,
    today i noticed some ticking-clicking sound at the back of my car.
    When i came home i opened the boot because i thought that maybe back seats
    are not properly locked,but they were!
    And then i lean on the boot and heard that my KW's are making that sound :/

    Anyone is got an idea what could that be?
    I did fully locked the KW's on the back,could that be a problem?

    Thanks!
    Cheers
     
  2. Advert Guest Advertisement


  3. S.

    S. Well-Known Member
    Team Ibis TFSI Owners Group quattro Audi S3 Manual

    Joined:
    Mar 5, 2009
    Messages:
    1,893
    Likes Received:
    473
    yeah they like to do that. seems more when it's cold.
     
  4. S3Alex

    S3Alex Rarely neutral
    Team Ibis Audi S3

    Joined:
    Dec 3, 2008
    Messages:
    10,191
    Likes Received:
    4,262
    Agreed....one of mine(the left front) squeaks a bit when it's very cold.
     
  5. S.

    S. Well-Known Member
    Team Ibis TFSI Owners Group quattro Audi S3 Manual

    Joined:
    Mar 5, 2009
    Messages:
    1,893
    Likes Received:
    473
    yeah mine left front does too. i just turn the volume up and it's gone :D
     
  6. pinterovski

    pinterovski Member

    Joined:
    Oct 14, 2010
    Messages:
    667
    Likes Received:
    88
    So i'm not the only one lol :D
    Yeah it's really annoying but i'm glad that everything is ok :thumbsup:
    Tnx guys!!!
     

Share This Page