1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Knocking through the pedals

Discussion in 'A3/S3 Forum (8L Chassis)' started by Ozzyb, Dec 17, 2009.

  1. Ozzyb
    Offline

    Ozzyb Member

    Joined:
    Sep 19, 2006
    Messages:
    39
    Likes Received:
    0
    [Dec 17, 2009]
    I have a 1.8T and when i drive at slow speeds i can feel alot of movement through the pedals and sort of knocking. Has anyone experienced this. I've had the suspension (Weitec) looked at and the top mounts changed and rod ends changed but they cant find anything on the suspension. What could make the pedals knock?
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. Westy
    Offline

    Westy Double Dark Side! Diesel & 8P

    Joined:
    Dec 2, 2008
    Messages:
    17,297
    Likes Received:
    972
    [Dec 17, 2009]
    I had a vibration through the brake pedal once that turned out to be the ABS pump coming on at under 5mph but I also go a creaking/clicking noise front the front passenger side.
    #2
  4. Ozzyb
    Offline

    Ozzyb Member

    Joined:
    Sep 19, 2006
    Messages:
    39
    Likes Received:
    0
    [Dec 17, 2009]
    It feels as though something is just loose but have had so much checked and spent a fiar bit too. My mechanic did say he might have to check the pedals underneath and to get to them is quite tricky?
    #3
  5. ricko
    Offline

    ricko Member

    Joined:
    Oct 31, 2009
    Messages:
    45
    Likes Received:
    0
    [Dec 17, 2009]
    mine's doing that and it turned out to be the downpipe knocking against the bulk head, felt it more thru the clutch pedal. worth a look
    #4
  6. Ozzyb
    Offline

    Ozzyb Member

    Joined:
    Sep 19, 2006
    Messages:
    39
    Likes Received:
    0
    [Dec 18, 2009]
    Thanks Ricko i will get that checked before they strip my car! Can i ask does it almost feel as though the pedals are loose? I've had them checked and i know they're not but i can feel the knocking i just hope its something simple. I do trust my guys and they did mention the bulkhead so will get them to double check.
    #5
  7. jm-baker
    Offline

    jm-baker Member

    Joined:
    Feb 4, 2007
    Messages:
    230
    Likes Received:
    1
    [Dec 19, 2009]
    Have you had any work done around the cambelt area recently?

    After my cambelt change, they left a metal hose rubbing on my brake pipes. This is a well know problem after cambelt changes etc.
    I felt a knocking through my pedals at low speeds when braking.

    Luckily after 3 return visits and a lot of dis-belief from the workshop, they found it. I think if i had left it any longer i would have had brake failure soon after as it would have worn through my brake pipe. I saw where it has been rubbing, and i have read of a few people loosing all braking at speed.

    Might not be it in your case, but it was in my case!!
    #6
  8. ricko
    Offline

    ricko Member

    Joined:
    Oct 31, 2009
    Messages:
    45
    Likes Received:
    0
    [Dec 20, 2009]
    with mine it did feel like it was the clutch pedal was abit loose but i guessed it was the downpipe because i had been replacing the turbo and manifold. it only does it setting off and at low engine speeds, i think its because the engine moves about . i found replacing the dog bone engine mount helped with mine till i can sort the downpipe out
    #7
  9. Ozzyb
    Offline

    Ozzyb Member

    Joined:
    Sep 19, 2006
    Messages:
    39
    Likes Received:
    0
    [Dec 21, 2009]
    Guys thanks to this and JM, i have just had my cambelt changed yes so will speak with the garage, typical its close to Christmas and they shut up shop soon. I do a lot of mileage too so best try to get it in this week. Thanks again guys.
    #8

Share This Page