1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Knocking sound from exhaust middle section.

spannah Feb 10, 2008

  1. spannah

    spannah Member

    238
    0
    16
    Guys,

    I have had this kinda knockingy clangy noise from under the car when going over small bumps in the road. I had it on the ramp at quick fit and they showed me what it was as apparantly its a common fault with A3s.

    Theres like a bracket in the middle that holds the middle section up against the car and it has come away from the body so when it moves it hits the bracket and makes a noise.

    I asked if anything can be done about this and they said nothing unless u want to change the whole middle section, even tho theres nothing wrong with ur pipes.

    Is there really nothing i can do to resolve this as its annoying.

    Advice would be much appreciated.
     
  2. Dave_Bayern

    Dave_Bayern Slipping at 3.5Krpm

    1,913
    4
    36
    I dont understand? There is the middle section with two bits sticking out, these attach to the rubber mounts which in turn attach to like a massive exhaust subframe.

    The subframe bit can just be screwed back againt the car, the rubber bits can be replaced.

    Not sure why you would need a new middle section at all??!?!?
     
  3. spannah

    spannah Member

    238
    0
    16
    I need to take a pic

    But from what i can remember theres a long peice of metal that goes across the car and the exhaust was sitting on it, but its meant to be bolted up and thats where it has come away. And where its sitting is where it clangs.

    if that makes sense, does anyone have a diagram or a pic of under the car.
     
  4. j4jon

    j4jon Member

    704
    0
    16
    That broke on my A3 when I had it, a big jubalee clip resolved the issue.
     
  5. bendhamrait

    bendhamrait Member

    61
    1
    6
    i have the same problem, i tried tto jubilee clips around the brcket and exhaust, still didnt work, even bent and welded the bracket and the backbox to try and pull it up , but it still hits on the bloody bar thing lol (not the bar with the rubber mount on):wtf:

    any help wud be greatly appreciated!
     
  6. j4jon

    j4jon Member

    704
    0
    16
    Jubalee clip round the exhuast pipe and the bar that goes into the rubber mounts, so that it holds the bar to the pipe. Worked fine for me and been like it for about 3 years
     
  7. spannah

    spannah Member

    238
    0
    16
    its so annoying coz kwik fit says they can do it but they would need to take the bar that goes right across then bolt it up and they said that the labour of taking everything apart is not worth it.
     
  8. bendhamrait

    bendhamrait Member

    61
    1
    6
    spence. do it yourself it is a piece of p*ss, i just put it on axel stands , took off the support bar and the rubber hionge then offered the hinge rubber thing to the exhaust and attached two jubilee clips, then put it bak together ,


    BUT it didnt work for me lol and it does my head in aswell, im gunna av another look tomorrow....... ill try n take sum pics!

    also have you tried going to a smaller garage were they mite be able to have a quick fix like the jubilee clips, and not charge you the earth?

    ben :confused:
     

Share This Page