1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Knocking over bumps??

wibble111 Feb 22, 2011

  1. wibble111

    wibble111 needs to scratch the itch

    841
    0
    16
    Afternoon all, my S3 has developed a slight knocking when hitting a bump, i know it could be a lot of things causing it but when it was last MOT'd i got an advisory about the top mounts, question is if the top mounts are gone would it make any knocking noises?

    Also are they easy to fit?

    Thanks in advance, Dave.
     
  2. Westy

    Westy Well-Known Member

    17,443
    1,104
    113
    I have the same problem Dave. Had MOT 2 weeks ago and the said there is slight play in my top mounts. The top mounts are the rubber bits that sit on top of your front shocks so its a shocks off job.

    Other things that can cause the knocking are, ARB, wishbone bushes, the shocks themselves.
     
  3. S3 Nattie

    S3 Nattie Quattro ist für sissies

    1,599
    8
    36
    My top mounts knock I think since I changed mine when I put my coilies on, not sure why tho, they are new
     
  4. Westy

    Westy Well-Known Member

    17,443
    1,104
    113
    Probably the coils ;)

    Is it definitely the top mounts Nath and not bushes on another suspension component?
     
  5. S3 Nattie

    S3 Nattie Quattro ist für sissies

    1,599
    8
    36
    Not to sure to be far, only the driver side knocks over bumps. Havent had a proper look under there so just assumed it was them as they were the only bushes changed and didnt have it before the coilies when on lol. Il have a nose around the bushes when I get a chance.
     
  6. Westy

    Westy Well-Known Member

    17,443
    1,104
    113
    The new coils and top mounts may have just highlighted a weakness somewhere else. When I had my wishbone bushes changed it was a big change in feel and stopped knocking.
     
  7. S3 Nattie

    S3 Nattie Quattro ist für sissies

    1,599
    8
    36
    Quite right. I got poly bushes in my wishbones but they have been in there a while. Changed my drop links also, so could only be top mounts or wishbone/ARB bushes.
     

Share This Page