1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

knocking noise when breaking

jetskijimmy Apr 2, 2013

  1. jetskijimmy

    jetskijimmy QUATTRO

    77
    5
    8
    Hi some advice needed please

    Just fitted new disc & pads at the front - the rear will get done end of the month, after fitting new discs and pads i took the car for a test drive the breaks are working fine but I get a knocking noise when breaking -the faster the car is moving when breaking the faster the knocking noise gets

    Does a yone know why this is happening ? The car is a A4 DTM 2.0 Quattro

    Thanks

    James
     
  2. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,272
    1,685
    113
    Possibly pads moving in calliper, shim would probably sort this out.

    Try reversing & see if knocks, then going forward & see if knocks, if so then its this.
     
  3. jetskijimmy

    jetskijimmy QUATTRO

    77
    5
    8

    Thanks ill give this ago I will remove calipers/pads and refit tomorrow

    Cheers

    James
     
  4. jetskijimmy

    jetskijimmy QUATTRO

    77
    5
    8
    Just been out for a spin - noticed the knocking when moving forward seems fine whilst reversing will have a look in the morning:sob:
     
  5. jetskijimmy

    jetskijimmy QUATTRO

    77
    5
    8
    Finally sorted the noise out :thumbsup: I had a nightmare fitting the new discs and pads first the noise then a faulty brake pad sensor-I got these from GSF parts and was able to return the faulty brake pad under warranty, I paid £206 for discs and pads just for the front and been quoted £75 for the rear discs and pads - I bet I could of got these cheap elsewhe

    Looking forward to payday to refurbish my alloys (gun metal grey) cant wait:kissmyrings:

    Cheers James
     
  6. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,272
    1,685
    113
    So what was the noise then?
     
  7. jetskijimmy

    jetskijimmy QUATTRO

    77
    5
    8
    Sorry mate thanks for the advice :icon_thumright:

    The discs were Bosch one came with grey anticarossion paint witch had biult up under the pad slightly - not sure if I was supposed to have removed with thinners ? I have cleaned the pad and disc remove the hard flakes of paint all seems fine now :yahoo: cant wait to do the rear discs (NOT) ha

    Cheers
     

Share This Page