1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Knocking noise front!

steviet May 14, 2011

  1. steviet

    steviet Member

    439
    0
    16
    I have fitted jom coilovers and have just started to get this nocking noise like a spring is loose,only happens when going over a pot hole etc.I have fitted new top mounts and bearings.new wishbones with bushes etc and i do not have a arb!..I have also fitted a uprated dogbone mount,could it be this??...its really bugging and annoying me!

    (Oh i found play in one of the coilovers sharfts so i out my old coilovers on but still have this problem!)

    One more thing its coming from the drivers side front!..cheers
     
  2. steviet

    steviet Member

    439
    0
    16
    Anyone?...
     
  3. marcuss3

    marcuss3 Member

    31
    0
    6
    I had a knocking from my S3 everytime I went over a small pothole. It was the n/s drop link.

    HTH.
     
  4. steviet

    steviet Member

    439
    0
    16
    Nope not the drop link as i dont have them or a arb.removed it all.
     
  5. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    You have removed your ARB ?
     
  6. steviet

    steviet Member

    439
    0
    16
    Yep i have removed arb and drop links and have fitted new wishbones and new top mounts and bearings!..only thing i think of it could be the new uprated dogbone mount i fitted or the top mounts are wrong somehow??..
     
  7. Westy

    Westy Well-Known Member

    17,442
    1,100
    113
    Steve why? How does the car handle without the ARB? Did you remove just the front one or front and rear?
     
  8. mrj0ey

    mrj0ey Member

    105
    1
    16
    A lot of rally cars don't have ARB's.....not sure why though.
     
  9. steviet

    steviet Member

    439
    0
    16
    I ve had it removed fo soo long as it sits very low and yeah it does handle ok mate,i dont really chuck it about really just drive fast in a straight line haha.I i wll get round to fitting a uprated one soon tho...Any ideas on this problem?..its really fecking me off!!
     
  10. Westy

    Westy Well-Known Member

    17,442
    1,100
    113
    I would have said it would be one of the following:

    - Top mounts
    - Drop links, but you dont have them
    - ARB collar , but you have no arb
    - Ball joints
    - Wishbone bushes

    If all of those are new and have all been bolted up tight then i'm not sure.

    Can you replicate the noise by bouncing the front of the car? If you can then it might be easier to pin point with the engine off and a mate bouncing it on the drivway!
     
  11. steviet

    steviet Member

    439
    0
    16
    Update so far,ive removed the dogbone mount and replaced with old one.Still same problem!.this time tho the was a crack/clunk noise when i pulled off hard or breaked hard!??..

    Am'i right by saying that when a coilover is put together its spring,plate then sits on top,bearing,nut,then rubber strut mount,then once pushed up into the strut in the car its just the case of top cup then nut???...

    oh yep i have tired bouncing on the car and no joy! :( just seems to be under harsh conditions like pot holes,cracks in the road etc
     
  12. s3dave

    s3dave TFSI Hybrid Supporter

    10,110
    736
    38
    Steering rack/tie rods,,,,
     
  13. steviet

    steviet Member

    439
    0
    16
    But would a steering rack make that kind of noise?..when i drive it and steering left to right its all fine tho,no noise of anything odd!..

    How can i test if its the track rod ends or steering rack?
     

Share This Page