1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Knocking noise after coilover install

eugeneuk Nov 28, 2012

  1. eugeneuk

    eugeneuk New Member

    5
    0
    1
    Hello,
    I installed FK AK coilovers on my b5 last week. Since then i've got a knocking noise coming from front at low speed on a little bumps. I also replaced all front suspension (meyle hd kit) about a month ago, so its definitely something with coilovers.
    I will appreciate any help.
    Thanks,
    Eugene.
     
  2. AR-rkon

    AR-rkon Mod back in a "B" Staff Member Moderator Regional Rep Team V6 Team Silver Audi A6 Audi A4 Audi Avant Owner Group

    1,911
    164
    63
    Only thing that springs to mind (mind the pun), is the top mounts. Were they new or re used from old suspension?
     
  3. eugeneuk

    eugeneuk New Member

    5
    0
    1
    Thanks for your reply Arrkon,
    I re-used them, but they seemed fine and I never heard any knocks with the original shocks. I was googlin about this problem for last few hours and found something about brass washers, that should be included in every coilover kit, but I haven't seen any in my kit. Also found a DIY instruction where guy re-used bottom rubber where spring sits in but I haven't done it http://www.audiworld.com/tech/pics/wheel28-front22.jpg . Actually not me, my mate(who works in the garage) did all job but I was there so definitely know what he did :) Could this be the reason?
     
  4. AR-rkon

    AR-rkon Mod back in a "B" Staff Member Moderator Regional Rep Team V6 Team Silver Audi A6 Audi A4 Audi Avant Owner Group

    1,911
    164
    63
    It could be, Something is definately moving, be that the spring/top mount/bushes.

    Best bet is to take the wheel off and put some load on the spring with a jack or similar and see where there is any play, before throwing parts at it.
     
  5. jcb

    jcb Active Member VCDS Map User

    4,132
    12
    38
    what car?
    what coils?
    how low?

    pics?
     
  6. eugeneuk

    eugeneuk New Member

    5
    0
    1
  7. lawsy

    lawsy New Member

    7
    0
    1
    I'm getting the same with mine

    B6 A4 avante

    ever since fitting the coilies - but only on the front left - the front right seems fine

    I've since taken apart the suspension and fitted new top mounts - still there

    So I then replaced all upper and lower arms, new track rod and C link drop link - its still there - after doing the arms and ball joints its quieter, but still there - only on lower speeds and only on smaller bumps - its driving me insane - makes me hate driving it..

    Has anyone cured it yet - I'm so tempted to bin the coilies (FK Streets) and put on standard shocks with -30mm lowering springs..
     
  8. spartacus 68

    spartacus 68 Active Member quattro Audi A2 Audi Avant Owner Group

    356
    47
    28
    Check the condition of the ARB rubber bushes.
     
  9. lawsy

    lawsy New Member

    7
    0
    1
    which ones - the main ones, or the ones on the drop link?
     

Share This Page