1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

knock knock knockin on audi's door

johnyj Nov 11, 2006

  1. johnyj

    johnyj Member

    264
    0
    16
    put my car in for a full service and asked them 2 investigate a knocking.
    passenger side rear.
    every time you turn left there is a knocking noise
    as you straighten up it stops.
    garage said its the rear shocks
    they are monroe shocks about 1 year old
    anyone think it is the shocks?
     
  2. Broken Byzan

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User quattro Audi A4

    13,237
    466
    83
    Could be,is it a quattro ? or FWD?

    I blew a set of sensatracs in 14mnths
     
  3. johnyj

    johnyj Member

    264
    0
    16
    its fwd maybe it is the shocks then thought they lasted abit longer
    there monroe ones i think sporttrack or something
     
  4. Danielson

    Danielson Member

    704
    0
    16
    i replaced my shocks at 80k ish and they are still fine at 102k, my nearside rear used to knock, it was leaking like a goodun, easy to spot.
     
  5. johnyj

    johnyj Member

    264
    0
    16
    ill have a look
    i also asked him 2 look at the turbo 2 check condition.
    he says the turbo is not giving alot of output normaly 10psi
    says its weird as theres no noise coming from it 2 suggest any bearings goin.
    any ideas?
     
  6. PhilR

    PhilR One Ate Tea

    332
    0
    16

    Wastegate acutator ?

    Mine lost its preload and would not keep the wastegate shut so the turbo was not making any boost
     
  7. johnyj

    johnyj Member

    264
    0
    16
    cheers phil its goin back in on fri so ill tell him 2 have a look
     
  8. PhilR

    PhilR One Ate Tea

    332
    0
    16
    Yeah...you can just about squeeze your hand in to the actuator rod, mine was slopping back and forth hence not spooling the turbo ( no whistle noise), interestingly the car made 136 brake on jabbas rollers with this problem (was running 0.1 bar of boost ~1.5psi !!), i bet theres loads of a4s running around with the same problem as i had unknowingly, i know of another 2 that have had the same failure, forge sell replacement actuators for 70 quid
     
  9. Beerzo

    Beerzo Masa'warty 3200... Talk To Me!

    1,242
    0
    36
    Would this actuator fault show on VAG-COM?
     
  10. PhilR

    PhilR One Ate Tea

    332
    0
    16
    would only show on VAG COM if you log the requested boost against actual on a live run, not sure which controller number you need to monitor though

    It will not show as a fault, i only found out about mine when jabba did the power run.
     
  11. Sayre

    Sayre Member

    59
    0
    6
    Im guessing a CV Joint
     
  12. johnyj

    johnyj Member

    264
    0
    16
    pretty good at 136 bhp with no turbo.
    the more you talk about it it sounds like mine i cant seem to hear any spooling of the turbo either.
    hope it is this so i can unleash the beast when its fixed(rubs hands)
    any difference from standard to forge?
    he also said about oil goin somewhere there was only 1 litre left when he drained it.
     
  13. PhilR

    PhilR One Ate Tea

    332
    0
    16
    The main difference between forge and standard is that you can buy a forge one, audi and all the other borg warner dealers will only sell a complete turbo unit no seperate actuator,the forge one is slightly uprated and ideally suited to a remap, loss of oil could mean a more serious tubo problem oil seals etc, you should take the inlet hose off and check for a bent (unmovable) shaft
     

Share This Page