1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Key works.. sometimes...

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Rafkoo, Mar 26, 2008.

  1. Rafkoo
    Offline

    Rafkoo Member

    Joined:
    Feb 27, 2008
    Messages:
    64
    Likes Received:
    0
    [Mar 26, 2008]
    Having owned my 3.2Q for a few weeks now I have noticed a curious "fault" when I sometimes go to unlock the car... the remote key does not unlock it...!

    This has maybe happend on 5 occasions in 3-4 weeks of ownership (1 in 10 times maybe), but basically, the car does not respond to the key to unlock doors or boot - and I have to manually turn the key in the door to get in. It starts the car no problem everytime, and always locks the car at the end of the journey...

    Has anyone else come across this? Could this be a battery issue with the key?

    Cheers
    Raf
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. IN-A3
    Offline

    IN-A3 Member

    Joined:
    Jan 22, 2007
    Messages:
    456
    Likes Received:
    0
    [Mar 26, 2008]
    I would change the battery first. Had a key module changed as it would drain a new battery in two months.
    #2
  4. newbiecrg
    Offline

    newbiecrg windsurfer

    Joined:
    Nov 29, 2006
    Messages:
    1,328
    Likes Received:
    0
    [Mar 26, 2008]
    battery.... try it before anything else. But does the red LED in the key flashes when you press the button?

    Pedro
    #3
  5. bacardi
    Offline

    bacardi Active Member

    Joined:
    Jan 25, 2005
    Messages:
    1,139
    Likes Received:
    0
    [Mar 26, 2008]
    LED? Mine don't have LED's on them

    Mine do the odd thing with the double tap timing not working properly but never had this, very strange
    #4
  6. reubs1981
    Offline

    reubs1981 Yellow peril

    Joined:
    Jan 15, 2008
    Messages:
    52
    Likes Received:
    0
    [Mar 27, 2008]
    I had this issue only once. One morning neither remote would work and I had to get in the car manually.

    I'd noticed a few days earlier that the clock kept resetting itself and starting again from midnight. I went under the bonnet, lifted the plastic cover from the battery and saw a loose connection (can't remember if it was + or -). I had been a good samaritan and started a lady's car with my jumpleads some weeks before. Evidently the wire had worked itself loose.

    Might be worth having a quick look under the bonnet if you've had similar symptoms before replacing battery/module, etc.
    #5
  7. Rafkoo
    Offline

    Rafkoo Member

    Joined:
    Feb 27, 2008
    Messages:
    64
    Likes Received:
    0
    [Mar 27, 2008]
    Thanks everyone - I'll try the battery first and take it from there.

    Cheers
    Raf
    #6
  8. newbiecrg
    Offline

    newbiecrg windsurfer

    Joined:
    Nov 29, 2006
    Messages:
    1,328
    Likes Received:
    0
    [Mar 27, 2008]
    there is a little red led that flashes on my key... I don't have it with me but pretty sure it has...

    Pedro
    #7
  9. bacardi
    Offline

    bacardi Active Member

    Joined:
    Jan 25, 2005
    Messages:
    1,139
    Likes Received:
    0
    [Mar 27, 2008]
    checked both of mine and there's no LED :( Perhaps its a newer thing?
    #8
  10. newbiecrg
    Offline

    newbiecrg windsurfer

    Joined:
    Nov 29, 2006
    Messages:
    1,328
    Likes Received:
    0
    [Mar 27, 2008]
    well mate my car is in Portugal with my keys I will check again this weekend but I am pretty sure when I press a button there is a red LED on the key...

    Pedro
    #9
  11. Rafkoo
    Offline

    Rafkoo Member

    Joined:
    Feb 27, 2008
    Messages:
    64
    Likes Received:
    0
    [Mar 27, 2008]
    Mine don't have an LED.
    #10
  12. newbiecrg
    Offline

    newbiecrg windsurfer

    Joined:
    Nov 29, 2006
    Messages:
    1,328
    Likes Received:
    0
    [Mar 29, 2008]
    Just to confirm... there is a red LED in the key, if I press a button the light flashes... It is in the same end as the button to open the key when it is retracted....

    Pedro
    #11
  13. bacardi
    Offline

    bacardi Active Member

    Joined:
    Jan 25, 2005
    Messages:
    1,139
    Likes Received:
    0
    [Mar 30, 2008]
    must be a new thing then as neither of mine have this

    interestingly though, i managed to get the car all confused today

    Spend the weekend in Rochester so fo a change I locked the car, came out this morning loaded up with bags, pressed the button twice, went to open the rear doors, nothing, quite normal as mine is overly sensitive to the time lag between button presses so doesnt always open all doors on a double press

    Anyway, got quite hacked off, so pressed the button about 20-30 times, then nothing

    doors wouldn't lock or unlock, even with the key in the door!

    After about 30 minutes all was ok though, i like it when things fix themselves :)
    #12
  14. sibby
    Offline

    sibby Member

    Joined:
    Nov 24, 2006
    Messages:
    76
    Likes Received:
    0
    [Mar 30, 2008]
    Haha I had this once, I stormed off after parking up because someone stole my space but then the key would not lock. I am pressing it loads, no luck so I use the key in door and again no luck.

    About to be late and it won't lock :( after 5 minutes it started working again and not had the problem since.
    #13
  15. newbiecrg
    Offline

    newbiecrg windsurfer

    Joined:
    Nov 29, 2006
    Messages:
    1,328
    Likes Received:
    0
    [Mar 30, 2008]
    who said... german cars are not temperamental? lololol

    Pedro
    #14

Share This Page