1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Key programmed but light flashes

Discussion in 'A4/S4 forum(B5 Chassis)' started by griswold, Apr 15, 2010.

  1. griswold
    Offline

    griswold Member

    Joined:
    Jan 25, 2008
    Messages:
    341
    Likes Received:
    5
    Just programmed a spare key for my wifes A6 after putting a blank chip in it
    The car starts but immo key light flashes? this did happen with both keys but re done main key thats ok just the spare one flashes?
    Used vag tacho to program.
    Only have shareware vag com will it work with that?
    Is there something i'm missing?
    #1
  2. aragorn
    Online

    aragorn "Stick a V8 in it!" Staff Member Moderator

    Joined:
    Jan 30, 2008
    Messages:
    15,539
    Likes Received:
    301
    maybe you overwrote the first key with the second and vice versa?

    I think you need to select the location its going to insert the key into?

    I'd use vagtacho to get the SKC, then use vagcom to program.
    #2
  3. griswold
    Offline

    griswold Member

    Joined:
    Jan 25, 2008
    Messages:
    341
    Likes Received:
    5
    sounds like i did something like that i will give it another go
    at least the car starts i rarely drive it so as long as it doesnt cut out while driving

    think i need full vag com to code keys?
    Thanks
    #3
  4. olds_kool
    Online

    olds_kool Active Member

    Joined:
    Jul 21, 2007
    Messages:
    1,072
    Likes Received:
    4
    did you have any instructions for doing it with vag tacho?
    did you program one then start all over again with second as that would overwrite first key

    never tried using it to code as i thought vag com was safer option but think it would need to be full version
    #4
  5. griswold
    Offline

    griswold Member

    Joined:
    Jan 25, 2008
    Messages:
    341
    Likes Received:
    5
    #5
  6. griswold
    Offline

    griswold Member

    Joined:
    Jan 25, 2008
    Messages:
    341
    Likes Received:
    5
    Update!
    Just programmed both keys again with vag tacho now both keys not flashing on dash.
    When said to turn off ignition and swap keys done it very quickly this time so maybe you have 5-10 seconds to do it?
    hopefully it will keep working
    #6

Share This Page