1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Key Fobs And Rear Parking Sensors

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by gash, Aug 17, 2014.

  1. gash
    Offline

    gash Member

    Joined:
    Apr 9, 2012
    Messages:
    34
    Likes Received:
    0
    [Aug 17, 2014]
    Guys

    Just picked up my 55 plate(2006) A4 avant sline yesterday. Looks great but just a couple of minor things need fixing.

    First one - key fobs not locking or unlocking. Had a quick look on the internet which led me to believe there is a procedure to follow to recode the keys. Both start the engine without any problems. I can also hear the electrics want to work when v quiet sitting in the car. Does anyone know the procedure or have any other ideas on how to fix this?

    Second one - rear parking sensors not working. Again after a look on the internet, there should be a warning tone when I engage reverse to indicate a fault, I don't get this. The system doesn't make any sounds at all. I am unsure weather these are factory fitted or after market. Again, does any one have any idea how to sort this?

    Any help will be greatly appreciated.

    Gary
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. gash
    Offline

    gash Member

    Joined:
    Apr 9, 2012
    Messages:
    34
    Likes Received:
    0
    [Aug 21, 2014]
    Come on troops, someone help me out with my key fob issues??

    Tried a few procedures I came across online but no luck!

    Doin my head in.

    Gary
    #2

Share This Page