1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  1. Block 405

    Block 405 Member

    64
    0
    6
    One of my key fobs stopped working last week. New battery I thought. Got a new battery but it still isn't working.
    It's a 04 A4 TDI Quattro Avant.

    Any ideas how I can get it sorted?
     
  2. Block 405

    Block 405 Member

    64
    0
    6
    oops wrong forum!
     
  3. Block 405

    Block 405 Member

    64
    0
    6
    no not wrong forum. Any help appreciated! DOH!
     
  4. doogleman

    doogleman Member

    95
    0
    6
    after the battery is replaced they fob may have to be reprogrammed to the car. this can be done by using vag-com handy enough.
     
  5. A4 TC

    A4 TC 1.8T quattro sline

    211
    10
    18
    Try this mine didnt work after i changed battery, put your key in ignition and turn to second position on ignition and press open car button of remote and then lock button on remote repeat a couple of times and remote might work ,if that fails you will probably have to get it vag-com.
     
  6. Block 405

    Block 405 Member

    64
    0
    6
    Thanks guys, A4 TC's advice worked at treat
     
  7. Blackadder

    Blackadder Member

    67
    0
    6
    Damn, didn't work for me. Although the spare key works fine the spare remote does nothing.

    I hope it doesn't mean a new remote as they are costly I believe.
     
  8. A4 TC

    A4 TC 1.8T quattro sline

    211
    10
    18
    Thats funny havent had to do that for months , this morning go to the car and remote doesnt work, went through the procedure and hey presto !
     

Share This Page