1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Key fob ,can I check if signal produced

bob2312 Mar 18, 2013

  1. bob2312

    bob2312 Member

    42
    1
    6
    Am having problems yet again ,have replaced batteries in both fans and tried the recyncing methods ,is there any way I can check if a signal is being produced ,I know if you use a remote for a tv near a radio it produces interference is there anything similar I could do, have had a a previous issues with broken wires in the drivers door which have been fixed but told the module in the door might need replacing as no signal is sent to display to show if it is open,remote worked to open car but when I tried to lock nothing ,if it is the door module any idea of cost my car is a 2001 2ltr se saloon ,thanks,realise that the remote uses a radio frequency just wondered if it produces interference that could be noticed
     
    Last edited: Mar 18, 2013
  2. Danny-boy

    Danny-boy Member

    479
    13
    18
    Best way to test a TV or other remote of that type is by looking at it through your mobile phone camera.

    It can see the IR. pretty cool really.

    Don't think it works on car remotes though as I think they are radio frequency based.
     
  3. hades-

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    9,473
    646
    113
    nice 1 just been trying all my remotes
    dont work on car remote tho
     
  4. bob2312

    bob2312 Member

    42
    1
    6
    Well after retrying one of the fobs is now working will just keep playing with other I know I did something with unlocking door or locking whilst holding one of the buttons ?
     
  5. stu_m

    stu_m Well-Known Member VCDS Map User

    1,440
    38
    48
    insert key in to ignition and turn it on press lock and unlock remove key and it should work

    If no joy open the fob and bend the battery pins to make sure you have a good contact
     
  6. bob2312

    bob2312 Member

    42
    1
    6
    Used car last night no probs unlocked car this morning short 5 min drive and nothing took key apart checked terminals all ok ( bugger ) any ideas out there
     

Share This Page