1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Key fob battery and c/l question

Discussion in 'A4/S4 forum(B5 Chassis)' started by olds_cool, Jan 30, 2010.

  1. olds_cool
    Offline

    olds_cool New Member

    Joined:
    Jan 11, 2010
    Messages:
    16
    Likes Received:
    0
    [Jan 30, 2010]
    Hi all, i've just aquired a 96 a4 quattro 2.6 and am loving it!

    One of the issues on my things to fix list is (like a lot of you...) my non remote central locking.

    The previous owner says he preplaced the batteries in the remot (4 batteries, one button remote) The little LED still doesnt light so wondering if he got the right ones? Anyone advise what i need?

    the batteries in my fob say 386x Silver line.

    The c/l works fine off the key, all interior lights/windows work well if that's any help.

    I've also gotten hold of a 3 button flip key, p/n 820 837 231 D can this be used on my 96 car?

    Thanks in advance.

    Raj.
    [​IMG]
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. olds_kool
    Offline

    olds_kool Active Member VCDS Map User

    Joined:
    Jul 21, 2007
    Messages:
    1,072
    Likes Received:
    4
    [Jan 30, 2010]
    **** username!

    post a pic of your fob, doesnt sound o.e you sure its even remote locking and not an aftermarket alarm? would expect a 96 to have infra red system which ive never actually come accross
    also whats the part number of your central locking pump
    part number of the key you have is it 8z0 or 820 pretty sure it wont work
    #2
  4. olds_cool
    Offline

    olds_cool New Member

    Joined:
    Jan 11, 2010
    Messages:
    16
    Likes Received:
    0
    [Feb 15, 2010]
    finally got round to looking for my pump, p/n is 4a0 862 257j it also has 8tz 006 522-06 the I'll get the key photos uploadd asap and the car has those sensors on the door pillars. I just changed the batteries again and still no LED so maybe button isnt working? I cant see how to get to the button short of cutting into it!
    #3
  5. mugglesquop
    Offline

    mugglesquop Member

    Joined:
    Dec 21, 2009
    Messages:
    62
    Likes Received:
    0
    [Feb 15, 2010]
    my key looks like this one side:
    [​IMG]

    and has the 2 buttons on the other. blade doesnt fold.

    is yours the same?
    #4
  6. olds_cool
    Offline

    olds_cool New Member

    Joined:
    Jan 11, 2010
    Messages:
    16
    Likes Received:
    0
    [Feb 15, 2010]
    no mate, nothing like that, mine has one big fat button, numbers on the key are g011 278a 1w
    #5
  7. olds_cool
    Offline

    olds_cool New Member

    Joined:
    Jan 11, 2010
    Messages:
    16
    Likes Received:
    0
    [Mar 12, 2010]
    [​IMG]

    This is what mine looks like
    #6
  8. B5NUT
    Offline

    B5NUT Well-Known Member VCDS Map User

    Joined:
    Feb 6, 2010
    Messages:
    2,286
    Likes Received:
    258
    [Mar 12, 2010]
    That's not a genuine Audi key, if you have remote central locking it must be an after market system.
    #7
  9. olds_kool
    Offline

    olds_kool Active Member VCDS Map User

    Joined:
    Jul 21, 2007
    Messages:
    1,072
    Likes Received:
    4
    [Mar 13, 2010]
    might be genuine but ive never come across an early model with ir system only later rf ones

    id say it would be easier to fit one of those ebay kits a few people on here have fitted them
    #8
  10. B5NUT
    Offline

    B5NUT Well-Known Member VCDS Map User

    Joined:
    Feb 6, 2010
    Messages:
    2,286
    Likes Received:
    258
    [Mar 13, 2010]
    Someone put a link to a web site that sell's remote central locking systems and for the life of me I cannot find the post, it was only about a week ago...
    #9
  11. aragorn
    Offline

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    Joined:
    Jan 30, 2008
    Messages:
    15,571
    Likes Received:
    313
    [Mar 13, 2010]
    rclick.com?
    #10
  12. B5NUT
    Offline

    B5NUT Well-Known Member VCDS Map User

    Joined:
    Feb 6, 2010
    Messages:
    2,286
    Likes Received:
    258
    [Mar 13, 2010]
    That's the one cheers
    #11
  13. olds_cool
    Offline

    olds_cool New Member

    Joined:
    Jan 11, 2010
    Messages:
    16
    Likes Received:
    0
    [Mar 13, 2010]
    As far as I'm aware it is the factory stuff but as I can't seem to get it to work I may well just transfer the clifford from my old car in that case seeing as it just has the factory stuff.
    #12

Share This Page